AirPort auto connection Pissing me off

Discussion in 'Mac Basics and Help' started by Chrisx42, Apr 19, 2010.

  1. Chrisx42 macrumors newbie

    Joined:
    May 20, 2009
    #1
    Hello all,

    I have a Macbook Unibody running OS X 10.5.8. I currently live in a condominium tower and pick a bunch of Wifi Connections. My problem is that everytime i turn my computer on it automatically connects to a non-secure connection which belongs to someone else. I have to go through the Airport and manually connect to my connection every time i use my computer "join other network" method. I have tried to play with the settings to see if i can avoid automatically connection to the other network but it does not seem to work. Is there anything else i can do to avoid having to manually connect to MY netowork each time.

    Thank you all :D
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    So you have gone to System Preferences > Network > Airport > Advanced > AirPort and deleted all the networks you don't want from Preferred Networks or at least rearranged them order?
     
  3. Chrisx42 thread starter macrumors newbie

    Joined:
    May 20, 2009
    #3
    Ahh Thank you i was able to delete the million networks the notebook remembered. This should do the trick! Thanks Again!
     

Share This Page