Airport Base Station + Disk

Discussion in 'Mac Accessories' started by semaja2, Jun 17, 2007.

  1. semaja2 macrumors 6502a

    Joined:
    Dec 12, 2005
    Location:
    Adelaide
    #1
    I just recently got the ABE and my first impressions were good, until now....

    This is absolutely horrible at use with disks, i have 2 harddrives connected to the ABE along with a printer on a small USB hub.

    When ever i connect to the ABE and access the disks im able to view videos and such fine aslong as i dont copy the file to my iMac, as soon as i try to copy finder basically just sits there and never copies the file its that slow.

    I have tried using both cable and wireless with no luck. I have used the same setup but hooking directly to my iMac and it worked great, so why so bad on the ABE?
     
  2. zioxide macrumors 603

    zioxide

    Joined:
    Dec 11, 2006
    #2
    USB is a processor-intensive thing, and the router has a tiny processor so it takes forever. In addition, wireless is pretty slow and you usually only get speeds of less than 5 megabytes per second. All of this adds up to it being pretty slow.
     
  3. semaja2 thread starter macrumors 6502a

    Joined:
    Dec 12, 2005
    Location:
    Adelaide
    #3
    This is not just slow, its UNBEARABLE, if apple was intending to sell such a product then they are idiots, ive used NAS before and they are not 0.1mbps EVER
     
  4. micsaund macrumors 6502

    micsaund

    Joined:
    May 31, 2004
    Location:
    Colorado, USA
    #4
    I had to return my AEX because the airdisk was, well, it sucked -- at least for multiple large (multi-GB) files and thousands of files (during rsync backup).

    I didn't see "unbearable" speeds as you are describing though, so maybe you got a bad unit. Mine would just lock-up and require a hard power cycle when the disks and wireless network disappeared as it entered some kind of Xtreme never-never-land.

    Are you running the 7.1.1 firmware, which supposedly fixes airdisk issues? If not, try upgrading it and please report back if it fixed anything.

    Mike
     
  5. superted666 Guest

    superted666

    Joined:
    Oct 17, 2005
    #5
    works fine on mine, two 400gb disks connected, i transfer files between macbook and airport at 3.5mpbs easily (was hoping faster but its not that slow)

    I am running in n mode at 5ghz though, which speed are you connected at?
     
  6. semaja2 thread starter macrumors 6502a

    Joined:
    Dec 12, 2005
    Location:
    Adelaide
    #6
    Ive worked it out, and i cant believe i didnt think of it earlier... its seems my USB hub doesnt like the ABE, but my iMac does :S
     
  7. dmaxdmax macrumors 6502

    Joined:
    Oct 26, 2006

Share This Page