Airport connection issues with powermac G5

Discussion in 'macOS' started by JoeJoe, Jul 5, 2007.

  1. JoeJoe macrumors member

    Joined:
    Oct 8, 2006
    #1
    Hi,

    Just purchased a used pm G5 2.5ghz/4.5 ram...sweet machine.

    Anyway, I transfered all my files from my powerbook G4 using target disk mode. Everything seems to be working just fine except.....

    I can't seem to locate my wireless network(AE - older model). I tried network diagnostics and when I get to the "select airport network" section nothing shows up? I know my wireless is working because I can "see" it and use it from my powerbook. I don't even have security enabled(I know, I know) so I'm a little puzzled.

    Under system profiler it just says "Third Party Wireless Card" and "wireless network not available".

    Any help you could provide would be greatly appreciated.

    Thank you.

    I tried rebooting, but no luck.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Well what's the brand of third party wireless card you're using?
     
  3. frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #3
    You do have Airport (or another wireless card) installed? It wasn't standard on the G5s.

    If it does have Airport, try pulling out (with the power off, earthed etc) the airport card and reinstalling it. Not sure about the G5 but on a lot of the earlier models you really had to shove the card in quite hard to get it properly seated.
    Sometimes a loose connection meant it wouldn't show up or would show up but worked intermittently.
     

Share This Page