Airport Connection Problem

Discussion in 'MacBook Pro' started by NTGuy, Sep 5, 2007.

  1. NTGuy macrumors newbie

    Joined:
    Aug 21, 2007
    #1
    I just received a MBP and am having problems connecting to local wireless networks. Airport says it is connected at full strength but I am unable to use safari. Each time I try, safari tells me it was unable to connect to the internet. When I looked under the airport status it told me that it is connected to the network but has a self assigned IP address and may not be able to work properly. This is my first mac so any help would be great! Thanks, in advance, for your help!
     
  2. ultimateceej macrumors regular

    ultimateceej

    Joined:
    Jul 24, 2007
    Location:
    Texas
    #2
    First make sure that the "Using DHCP" option is chosen in the "TCP/IP" tab under Network > Airport. If that is done, then there may be some setting on the routers producing the wireless signals that prevents you from accessing the internetz. :p

    Try connecting on a friends router that you know is unprotected or at least know how to access the internet from. If that does not work, then you may have a more complicated problem that requires a little more info.
     
  3. NTGuy thread starter macrumors newbie

    Joined:
    Aug 21, 2007
    #3
    All right i will try that. I know the router i was connected to was updated and working because my girlfriend was using safari on her new MB. Thanks for the help!
     
  4. NTGuy thread starter macrumors newbie

    Joined:
    Aug 21, 2007
    #4
    Ok, I tried what you suggested but it still wont let me use the internet. Any other sugestions? I appreciate the help!
     

Share This Page