Airport connection

Discussion in 'MacBook Pro' started by b4dirt, Jan 15, 2007.

  1. b4dirt macrumors newbie

    Nov 23, 2006
    I am trying to connect to a wireless network with WEP protection. When I enter the wep code (28 keys), I always get an invalid password message. There is a good strong signal. I am using this network via ground wire to write this thread. I use the same password for 4 other computers (all PC's) on this network, all wireless. I have been on the phone with Apple Care and they can't seem to help. I know the Airport is working because I can connect wirelessly to other networks.

    The routher is a Netopia Cayman 3374W

    Any thoughts?
  2. grum macrumors regular

    Jul 22, 2006
    I have been having this problem too with my netgear router. One workaround I have found is to change the password and reset the router.

    Also, ppl have suggested trying either putting a $ sign in front of the password or 0x. This has worked for me before. Its getting extremely annoying though as the problem keeps recurring.
  3. b4dirt thread starter macrumors newbie

    Nov 23, 2006
    Airport connection

    Thanks for the feed back. I have tried the $ and 0x without any luck. I just can't get past the password. The Netopia tech support folks sent me to airport setup assistant, however, that just advises me to set up an airport base station which I don't seem to have. They won't talk to me without an openended credit card number. Fat chance that will happen!

    This bottlekeck is hard to get around.
  4. Paul Wright macrumors regular

    Paul Wright

    Aug 24, 2006
    some Airport cards have trouble with this. Its a Defect btw... i use a t-online wireless router with WAP PSK encryption and thats ok. :)
  5. gettin2dizzy macrumors newbie

    Jan 14, 2007
    you need to change the type of WEP password it is. ie HEX etc. until it works
  6. bobobob macrumors newbie

    Mar 19, 2007
    same problem

    Hey, b4dirt. I've got the same problem, same router. works fine with the PCs. Did you ever manage to fix it?
  7. MacNIX macrumors newbie

    Feb 18, 2007
    I had similar a similar problem with my brother's PSP. I could get the MacBook connected but he couldn't get the PSP connected.

    Here's what I did, in case it helps:

    WEP, set the default key to the first one, set wep encryption to 64bit (10 hex digits), then type the same 10 hex digits (0-9, A-F) in the four fields for key 1 to key 4.

    I din't remember typing 0x in front of it on my macbook...

    Now we can both connect.
  8. golfher macrumors newbie

    Dec 28, 2007
    Brand New MacPro and New Mac user

    Ok, my Linksys works with everyone's PC and the Netgear even runs the neighbors..all WEP passwords. My MacBook Pro has spit out every password and says it is invalid. I tried the $ the Xo thing and it won't take it. I tried interpreting it to Hex and it wouldn't let me enter everything. How do I fix this and can I expect to have this happen every time I go someplace and try to get on a public or open wifi hotspot?

    Please, make it simple, I don't want to reconfigure everything I own as this is one Mac in PC world..

Share This Page