Airport Disk in Leopard

Discussion in 'macOS' started by DSchwartz88, Jun 23, 2007.

  1. DSchwartz88 macrumors 6502

    Joined:
    May 18, 2006
    #1
    I just recently got the new airport extreme base station, and wanted to keep my time machine drive wireless. However whenever i try to access the drive from the airport disk utility it give me this message

    Connection Failed

    Unknown user, incorrect password, or login is disabled. Please retype the login information or contact the disk's administrator.

    Even when i enabled guest log in it says that. Please let me know what i can do or if im just being stupid and its some random setting.

    Thanks,

    Daniel
     
  2. jmmo20 macrumors 65816

    Joined:
    Jun 15, 2006
    #2
    same happened to me. Go to the finder and Connect to server -> and type afp://IP of the airport (or name, airport.local, or whatever you airport is called) then the airport disk opens up.
     
  3. DSchwartz88 thread starter macrumors 6502

    Joined:
    May 18, 2006
    #3
    Thanks that worked but im trying to use it as my time machine backup drive so it needs to be mounted. Anyway i could get the drive mounted on my desktop

    Daniel
     
  4. CraigMAC macrumors newbie

    Joined:
    Oct 28, 2008
    #4
    Problem Solved!

    Well..... I have been experiencing a little trouble too... but now its solved.

    My G5 iMac would not connect to the airport disk. It is running Leopard.
    My old iBook connected everytime, no problems. It is running Tiger.

    I simply rebooted the iMac in safe mode... by holding down the SHIFT key during restart. Once logged in I connected to the airport disk easily. I then dragged it into the startup items for my account and then logged out.

    When I logged in (in normal boot mode now) everything was fine. The airport disk mounted automatically and all is well in the world again.

    Hope this helps others of you that are having trouble.

    By the way, I tried all the other solutions before this one, none of which worked..... including : changing the firmware to an older version, connecting the disk to the mac via a USB cable, rebooting the airport extreme after clicking 'disconnect all users'...etc.

    Let me know if my solution worked for you.

    Craig:D
     

Share This Page