Airport does not pickup preferred wireless network

Discussion in 'Mac Basics and Help' started by MacChris, May 25, 2009.

  1. MacChris macrumors newbie

    MacChris

    Joined:
    Oct 14, 2007
    Location:
    MD, USA
    #1
    All of our Macs when first started begin Airport scanning. They log in to an unsecured network from a neighbors home instead of the network we have set as preferred. We then must select manually from the list of available networks which is quite a lot in our community. Why is this and what can we do to stop this?
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    Go to System Preferences>Network>Advanced, and delete your neighbors network, and move yours to the top of the list. Then if you want you can uncheck "remember any network this computer has joined" to prevent your neighbor's network from being saved.
     

    Attached Files:

Share This Page