Airport Express 802.11n and "Extend a wireless network" not working!

Discussion in 'Mac Accessories' started by StephenCampbell, Aug 23, 2011.

  1. StephenCampbell macrumors 65816

    Joined:
    Sep 21, 2009
    #1
    So, I've gotten two new 802.11n express's, replacing my old g/b ones, and I can set up a wireless network using one, and then I can tell the other one to extend the network, but it stays orange, saying that it's an unsecured network, and then when I secure it, the express stops showing up in the airport utility. It can no longer find it.

    Also, airtunes used to work, transmitting from the base express to my secondary express which was plugged into the sound system, and that no longer works.

    Why is this so difficult? I thought apple's stuff was easy to use.

    Thanks.
     
  2. StephenCampbell thread starter macrumors 65816

    Joined:
    Sep 21, 2009
    #2
    A couple clarifications....

    When I set the second express to "extend a wireless network" it Does extend the network... but the light on the device flashes orange indefinitely. Airport Utility says that it's because it's an unsecured network. But if I secure it with a password, the device stops showing up.

    I feel like the second device is seeing itself as though it's supposed to be the base device, creating its own network, but in any case, it does extend the network, and airplay does work (I was wrong before).

    But the light keeps flashing orange. :-/
     
  3. nunes013 macrumors 65816

    nunes013

    Joined:
    May 24, 2010
    Location:
    Connecticut
    #3
    have you tried to secure it with different kinds of security. like WPA, WPA2 or WEP. what happens when you try different settings
     
  4. StephenCampbell thread starter macrumors 65816

    Joined:
    Sep 21, 2009
    #4
    I set up the base one with WPA/WPA2, and then set up the secondary one with that as well, and it works now! Thanks!
     
  5. nunes013 macrumors 65816

    nunes013

    Joined:
    May 24, 2010
    Location:
    Connecticut

Share This Page