Airport Express 802.11n - Problems

Discussion in 'Mac Accessories' started by iPhoneNYC, Mar 22, 2008.

  1. iPhoneNYC macrumors 6502a

    iPhoneNYC

    Joined:
    Nov 25, 2007
    #1
    I'm trying to install a new Airport Express to run 802.11n on my MacBook Pro. I just get a blinking amber light. My service provider is Time Warner in NY. My old airport worked just fine. I've loaded the utility disk and also downloaded the new patch and still just have blinking amber. I see at the Apple site people talk of problems with this. Any suggestions????
     
  2. grimslade macrumors member

    Joined:
    Feb 25, 2008
    #2
    Have you looked for a new wireless network called Apple Network xxxxxx, and tried connecting to that? That's what I did to do the initial setup of my AE N.
     
  3. spaceballl macrumors 68030

    spaceballl

    Joined:
    Nov 2, 2003
    Location:
    San Francisco, CA
    #3
    Do a forum search and read the instructions. They're very easy to set up. Of course you have a blinking light - it's not configured yet.
     
  4. michaelsviews macrumors 65816

    Joined:
    Sep 25, 2007
    Location:
    Upstate NY
    #4
    Did you get this up and running? Do you have TW's Wireless modem? If so that could cause a problem with conflict of channels for the signal , but than again if you have the AE set to automatic you should be fine. I have TW / RR / Actually Super RR more download speed.

    Mine goes as following: Cable modem to Linsys Router, out of router too to other room with 8 port switch, from there Cat5 to WD NAS Drive and Cat5 to new AE although mine is in bridge mode so I can see shared out drive's
     
  5. thetoness macrumors member

    Joined:
    Jan 16, 2008
    #5
    Do you have the latest firmware 7.3.1

    I had a problem and installed the latest firmware 7.3.1 and everything now works
     

Share This Page