AirPort express acting wonky...

Discussion in 'MacBook Pro' started by elZotto, Jul 24, 2007.

  1. elZotto macrumors newbie

    elZotto

    Joined:
    Jun 18, 2007
    #1
    Hey everyone, hope you are all having a fine day!

    Anyhoo, I'm having some issues with my AirPort Express. It worked fine yesterday and know it's telling me I need a password. When I type in my password it gets rejected.

    I've read some other posts that mention prefixing the password with a dollar sign???

    Some have mentioned changing the security setting. This is to be done in the Airport Admin Utility, which I'm not sure where it is.

    Also, where can I learn more about the different types of securities? (WPA. WEP etc.) Or better yet: Which one should I use?

    Also, my password is 6 characters long but the computer seems to want at least 8...

    I notice that as I attempt to connect, my little AirPort icon seems to struggle to fill up the bars, flashing on and off as is struggling with some dark force...
    The dark force always seems to win.

    I'm charging up my phone to call Applecare but this place seems far more savvy.

    Thanks to all

    z:)

    Ps: I have a 15" SR MBP 2.4
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Haha! AppleCare certainly knows a lot more than me so they may well have you on your merry way by now. Nevertheless, try stripping the security settings from your network entirely, and then see how the connection goes. This isn't a solution, but it'll cut back on the variables so we might be able to find the culprit faster.

    As a side note, WPA is generally seen as far more secure than WEP. We can start talking more about security once we've vanquished this dark force though! :)
     
  3. elZotto thread starter macrumors newbie

    elZotto

    Joined:
    Jun 18, 2007
    #3
    Fixed with a paperclip

    Turns out all I had to do was to press reset on the Airport.
    Found that out by reading the manual. Fancy that...:D

    I wish I knew what caused the problem exactly, so it doesn't happen again.
    I'll be more careful.

    This time I've used WPA for my security setting.

    z:)
     

Share This Page