Airport Express and Snow Leopard 10.6

Discussion in 'macOS' started by mmgg, Sep 8, 2009.

  1. mmgg macrumors newbie

    Joined:
    Aug 2, 2009
    #1
    Just wondering if anyone is having problems with their Airport Express-N since upgrading to 10.6... i seem to be crashing the router much more often since then. i can only use airtunes for about 20 minutes and its flashing yellow.. never had this problem in leopard??:confused:
     
  2. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #2
    Have you considered that it may be the Airport itself? It's just a coincidence possibly?

    I had a Airport Express that crashed whatever my network consistently after I upgrade my 10.5.x; a quick trip the store, crashed the Apple Store network as well; they were quick to replace that.
     
  3. CBHK macrumors newbie

    Joined:
    Sep 8, 2009
    #3
    I'm having the EXACT same issues. Airport Express was working just fine when I was running leopard and right after updating i started to have intermittent drops. This afternoon I tried to reset it and get it going again and after the fourth time I finally gave up. I can get it to work in factory default mode but no dice if I switch to 802.11n only and try any kind of encryption. Looking around on the net I see that other people are having strange issues with wireless connections as well.
     
  4. Bilvox macrumors member

    Bilvox

    Joined:
    Jan 29, 2004
    Location:
    Boston
    #4
    airport problems

    So I have a 1tb time capsule acting as my base station and that works great, even better now with the upgrade. The big issue here is now my airport express specifically made to wirelessly play music to my stereo is not even recognized on my network. My Mac is running snow leopard and then also my gf brand new macbook is running leopard and previous could play music via airport express does not recognize it as well ever since I (admin to the base stations etc) upgraded to snowLep.
    any suggestions?
     
  5. Michiel334 macrumors newbie

    Joined:
    Sep 10, 2009
    #5
    Hi, same problem here. My Airport Express (3 months old) used to work without any problems within my network streaming iTunes to my stereo. After upgrading to Snow Leopard it couldn't connect to my network anymore. After reset it worked as stand-alone network, but after configuring to connect to my network it stopped working again. I want it to stream music and still being able to use the internet at the same time.

    Anyone?

    Michiel
     
  6. CBHK macrumors newbie

    Joined:
    Sep 8, 2009
    #6
    After updating to 10.6.1 today I noticed that I can get a stable connection to my Airport Express. Hopefully this is the fix I was looking for and not some fluke with the router. Fingers crossed. Anyone else have the same luck?

    ETA: Well, it looks like my Airport Express is shot. I can't get it to work period now. Plugged into my modem and had to problems. Tried another wireless network and it's good too. Guess it's off to the Apple store for me.
     
  7. johnarm macrumors newbie

    Joined:
    Sep 13, 2009
    #7
    AE and SL

    Since installing SL, I find that my HP laser printer will not work through AE (even though I have installed new drivers) although I can print direct via USB
     
  8. Acsom macrumors regular

    Joined:
    Jul 10, 2009
    #8
    Most of us with wireless connection problems have solved them by changing the assignment of IP address from dynamic to static. Give that a shot and see what happens
     
  9. d-kopf macrumors newbie

    Joined:
    Dec 16, 2007
    #9
    I seem to be having related problems.

    Yesterday I upgraded from Tiger to SL. Now when I try to connect to the AirPort Extreme which is configured to dole out fixed IP-addresses via DHCP by recognising the MAC address, the NIC doesn't get an IP and assigns a crap-address to itself. Even when I manually configure my NIC to the correct router, mask and a valid address it won't connect to the internet. My girlfriend, who also has a MacBook but with Tiger, is having no problems what so ever.

    I have to restart the router and wait for DHCP to wake up again and then it works. But it is the same story again when i restart my computer or wake it from sleep et c.

    It almost seems like the DHCP-loan won't expire or something?


    EDIT:

    This afternoon I went to a friend and brought my MB with me and connected top his WLAN with no problems. When I got home again my MB recieved an IP-address via DHCP with no apparent problems. Maybe this "change of scenery" solved things?

    I forgot to mention that when I booted SL for the first time the WLAN worked like a charm and then I downloaded all the updates and rebooted, and that's when the problems seem to have begun.


    EDIT 2:

    It doesn't seem to have solved anything. Also, when I have my MB set up to recieve IP via DHCP and I have shut down and restarted it, thus rendering it unable to connect, I cannot connect to my Airport Extreme via AirPort tools either.

    I tried to set up a fixed IP on my MB, but then I can't reach services on the internet, but I can connect to Airport Extreme via Airport tools... WTF is going on?

    Also, now I have tried to set the DHCP-loan time in the Airport to a minimum (10 mins) to see if at least that makes me able to have my MB sleep for ten minutes or more and then work at least.
     
  10. RobInVA macrumors newbie

    Joined:
    Aug 9, 2009
    #10
    Similar problems

    Things were working fine under 6.1 and I decided to finally password protect my network. At that point I lost my airport extreme and extender. Got the airport extreme working again but even after hard reset I can't get the extender to join the network. Airport utility hangs on the last step. Have tried 6 times and am giving up.
     
  11. d-kopf macrumors newbie

    Joined:
    Dec 16, 2007
    #11
    Solved

    I have now solved the problems it seems. What I did was a hard reset of the router so that all settings became factory defaults et c, and then it worked!
    Though I tried to import my old settings from a config-file I saved before the reset but then these problems arised once again. So a new hard reset later and it was working again. I guess I'll have to manually configure the router again but that will be a small price to pay for a working WiFi-solution! :)

    So simple and obvious a solution, yet I haven't tried it until now. Makes me wanna kick myself a bit...
     
  12. bokomaru macrumors newbie

    Joined:
    Nov 23, 2009
    #12
    still working?

    after you put security back on your AiExpress, did it still work, or were you still having issues reconnecting after coming out of sleep?

     
  13. d-kopf macrumors newbie

    Joined:
    Dec 16, 2007
    #13
    Yes it still works.
    Though it may be worth noting that before I reset the router i used the 192.168.x.x address range for my LAN, but after I reset it the router was using the 10.0.x.x range which I kept using. Don't know if that matters, but that would be the only difference in my new config. All my other settisngs, SSID, network passwords, channel settings, you name it, are the same unkess I've missed something.

    EDIT: Oh, and I'm using an Airport Extreme.
     
  14. markeb macrumors newbie

    Joined:
    Dec 3, 2009
    Location:
    Okinawa, Japan
    #14
    Express

    Has anybody found out any news on this, or talked to Apple?

    The wife and I have a MB and MBP and an iphone each. I updated to SL and she's still on 10.5.8. I can't do anything with my Express from my SL machine. I use it as an extension at the house and occasionally bring it to work to play around with. As an extension I can see it on the network, but I don't think I'm connecting to it. As a stand alone I can't connect to it at all, even after I push the reset button. I know its not my Express because when I can't connect I pull out the trusty iphone, and wah-lah, it connects.
     

Share This Page