Airport Express blinking yellow light

Discussion in 'Mac Accessories' started by rkazantsev, Feb 3, 2010.

  1. rkazantsev macrumors newbie

    Joined:
    Feb 2, 2010
    #1
    I have a Airport Express which I have not used in well over one year I moved to a new place and wanted to use it with my itunes but the problem I have is I do not know where the install CD's are (lost) and Airport Utilities will not see the Airport express Ive tried HARD RESET and tired to hard wire but still no luck the only thing that comes up on Airport Utilities is my Apple Time Capsule

    So stuck at blinking yellow light

    My OS is 10.6.2 but don't know the version of the airport since I can't connect
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    plug the express in via ethernet to the time capsule or your mac. it should show up then.

    you can get it set up then unplug it
     
  3. rkazantsev thread starter macrumors newbie

    Joined:
    Feb 2, 2010
    #3
    No luck

    Ive tried plugging it via RJ45 still does not show up.
     
  4. slapguts macrumors 6502a

    slapguts

    Joined:
    Jan 10, 2008
    #4
    If any of your Macs are still under AppleCare, your Airport is covered as well.
     
  5. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #5
    After resetting the Express did you manually go to the AirPort menu icon and look for an Apple Network with your MAC address listed after it? Did you see one? If so, join that network before having AirPort Utility re-scan for wireless devices and set it up from scratch.

    Not being able to see the Express when hardwired in is a bit concerning though.
     
  6. rkazantsev thread starter macrumors newbie

    Joined:
    Feb 2, 2010
    #6
    Problem Solved

    Ok called Apple and problem solved everyone in almost every forum give instructions on how to do a factor reset " unplug the airport hold the reset button down while holding it down plug it in then release the reset after 6 to 8 seconds" WRONG you do not release the reset until you see 4 flashing green lights in my case it took almost 20seconds so for everyone one who said hold the reset button for 6 to 8 seconds you are WRONG the 6 to 8 seconds has nothing to do with it you have to hold it down until you see 4 flashing GREEN lights pre Apple support and in my case took about 20 seconds. Anyway after hard reset I the Airport showed up and I was able to connect to it :)
     

Share This Page