AirPort Express ... broken?

wide

macrumors 6502a
Original poster
May 17, 2004
746
0
NYC
I got an AirPort Express about a month ago. It has been plugged in at the same spot 24/7 since I purchased it, and since I got it I have noticed that occasionally I will lose my signal. Sometimes I can go for a few days without losing a connection, and sometimes only takes a few minutes. Whenever I lose the connection, I simply have to click "Repair connection" (yes, I'm on Windows") to get my computer back on the internet.

I also use a Linksys router, which I rarely have problems using.

Any suggestions/similar problems?
 

superbovine

macrumors 68030
Nov 7, 2003
2,872
0
First thing I would do is rule out outside interference.
http://www.istumbler.com and download the software.
After running you can see weather or not someone is one the same channel as you. You might want to just hardcode a channel. 1,6,and 11 are the non-overlapping channels. However, the problems you describe could be someone who doesn't run their wifi access point everyday hence the sporadic nature of the events i.e. you might need to check on this a few times.
 
Comment

Logik

macrumors 6502a
Apr 24, 2004
616
0
wide said:
I got an AirPort Express about a month ago. It has been plugged in at the same spot 24/7 since I purchased it, and since I got it I have noticed that occasionally I will lose my signal. Sometimes I can go for a few days without losing a connection, and sometimes only takes a few minutes. Whenever I lose the connection, I simply have to click "Repair connection" (yes, I'm on Windows") to get my computer back on the internet.

I also use a Linksys router, which I rarely have problems using.

Any suggestions/similar problems?
hm.. applecare maybe? they could help you probably
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.