AirPort Express Dead?

Discussion in 'Mac Accessories' started by dylanbrown, Mar 20, 2010.

  1. dylanbrown macrumors 6502

    Joined:
    Aug 20, 2008
    Location:
    London
    #1
    Hey there,

    I have an AirPort Express which I use for AirTunes and to extend the wireless network of my Time Capsule.

    The Time Capsule is connected to my BT Home Hub (Modem/Router) via Bridge Mode, therefore, I run two networks in my home. The BT runs wireless G, and the TC, wireless N.

    Last week, my BT home hub was automatically restarting and cutting off the connection, this in-turn would cause the amber light to start flashing on the TC and AE.

    However, once the problem was fixed, the TC went back to green, but the AE still flashed amber. So today, I decided to move the AE to the same room as the TC and try to manually reset it using the push-pin hole on the bottom.

    That worked, but it only showed up in AirPort Utility for about 5 seconds before flashing amber and disappearing. I've tried re-setting it about 4 times, still with no avail.

    Any ideas of what's up with it?
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    Depending on how long you held the button, you may have done a hard reset.

    Plug an ethernet cable from your express either to your computer, or the network, and it should show up in airport utility. You can then figure out what the problem is and fix it.
     
  3. dylanbrown thread starter macrumors 6502

    Joined:
    Aug 20, 2008
    Location:
    London
    #3
    Many thanks... managed to get it sorted.

    Your help was greatly appreciated!
     

Share This Page