Airport express extended

Discussion in 'Mac Accessories' started by cri331, Jun 16, 2011.

  1. cri331 macrumors newbie

    Joined:
    Jun 16, 2011
    #1
    I have a AX-G ( BASE STATION ) Connect to a Cable Modem (on a WDS Network)

    I HAVE ANOTHER AX-G as the (REMOTE) on the sames WDS Network.

    I want to Extended the Network for the AX-G (Remote) With a ethernet cable about 150 Feet away to a AX-N.

    When i plug in the ethernet cable an connect a macbook to it it get on the network but one i connect the AX-N i get no signal the light on the AX-N cheap blinking yellow. Do i need to setup the AX-N as another network? I just want the one base station do do all the DHCP
     
  2. laurenr macrumors 6502a

    Joined:
    Jan 9, 2008
    Location:
    California
    #2
    If the two base stations are hard-wired together via ethernet, you cannot extend the network via the WDS protocol. What you are doing, is creating what is known as a "Roaming Network". The setup is different to extending wirelessly, that is why the 2nd AX is not showing a green light. I posted about this elsewhere; Quote:

    "If you are extending the range of your wireless network via a hard-lined, ie. ethernet cable , you are in fact trying to set up a ROAMING Network, as opposed to "extending wirelessly". This is why your setup is not working. In this case, BOTH base stations must be set up to "Create a wireless Network". The primary would be set to "Share a public IP Address" and the secondary would be set to "Bridge Mode". Both setups would otherwise be identical - same Network, password, connected via "Ethernet". The only difference is in the channel selection - set each base station's channel selection as far apart as possible, (holding down the Option key will give you more choices). Do NOT check the box on either one to "Extend the Network"."
    Note: In the "Wireless" tab of Airport Utility, you would select the option to "Create a wireless Network" on BOTH base stations. Here is a screenshot of my setup:

    ROAMING NETWORK SETUP.jpeg

    Apple has an article on the subject:
    http://support.apple.com/kb/HT4260
    In the above article, their channel selection is set to automatic, which I disagree with. Set yours manually, as shown in my pic above.

    Two other links where we discussed the subject:
    http://forums.macrumors.com/showthread.php?t=1155297
    http://forums.macrumors.com/showthread.php?t=1137673

    Many people have experienced the same problem you are having, and this is really a quick fix! Hope it works for you.:D You won't believe how much faster your speeds will be in comparison to extending the network wirelessly!
     

Share This Page