Airport Express for Music Streaming

Discussion in 'Mac Accessories' started by jeddouglas, Mar 8, 2013.

  1. jeddouglas macrumors member

    Joined:
    Dec 13, 2012
    Location:
    Inverness, UK
    #1
    Help please. I am trying to stream music from my imac to my newly purchased airport express which I have connected to my existing hi-fi. However, I am having lots of problems.

    I have tried setting it up in Client mode by first connecting it to the ethernet port on my wireless router. I use the option of adding to an existing network rather than create a new network. The AE connects fine in Airport Utility whilst it connected via a cable. However, as soon as I unplug the cable it does not reconnect via the wireless network even if the AE is right next to the router! I have been trawling through the various threads and have turned off IPv6 but still it is not working.

    I did also try setting it up as a new network without an internet connection and this seemed to work fine for a short period. The light on the AE flashed orange, but I was able to stream music to it. However, when I tried the next time, Airport Utility was not able to find the AE.

    I have also purchased a new Philips Fidelio AD7000W Airplay speaker for streaming music to another room and am having similar problems. I can connect it to my existing wi-fi network, and stream to it from itunes. However, sometimes the device appears "greyed out" in itunes i.e, I can see it on the list, but cannot stream to it. I normally switch the speaker off then on and sometimes it reconnects, other times it does not. The AE also appears greyed out in itunes when it is not connected.

    Finally, I have the airplay Remote App installed on my iphone 4. However, I cannot get it to find my itunes library on the imac even with home sharing turned on.

    Can anyone help please!
     
  2. JohnLT13 macrumors 6502a

    JohnLT13

    Joined:
    Dec 9, 2012
    Location:
    Boston (aka Red Sox Nation)
    #2
    as for you connection I can't help. but i dont use an app on my phone to Air Play. I just open my stock music app and hit Airplay on my phone. It gives me these options.
    [​IMG]

    From my Mac I open iTunes and hit airplay upper left and get this.

    [​IMG]
    not sure if this helps, as I'm a mac noob.:D
     
  3. smellalot macrumors 6502

    Joined:
    Dec 6, 2011
    #3
    Reset it using the reset button on the device. Then don't connect it via eternet. Just turn it on and wait a minute or two. The APX will show up as a new Apple Airport Device on your wifi menu in your status bar (below where all the local wifi's around you are listed).
    Click it and airport utility will open and let you choose the configuration you want. To do this follow the manual.

    Regarding your Fidelio: I don't know. Maybe there is some kind of sleep / energy saver setting that you need to turn off. I'd be looking for that on the configuration page of the Fidelio.
     
  4. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #4
    Make sure the Philips has the latest firmware update.
     
  5. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #5
    try rebooting your router, sometimes the traffic that airplay generates can confuse them.

    also google "airplay" and the model of your router, i had a router that was rebooting every time i tried to use airplay, changing the setting for WMM fixed it.
     
  6. jeddouglas thread starter macrumors member

    Joined:
    Dec 13, 2012
    Location:
    Inverness, UK
    #6
    Airport Express for Music Streaming

    waw74 thanks for your advice. It appears that my router is probably causing the problem (Huwaie Echolife HG532) after I entered it in Google as you suggested. You suggested changing the WMM setting for your router solved the problem. What did you change it to? The only option I seem to have is to "enable" or "disable" WMM. It was originally set to disable, but I changed it to enable but this only made things worse as I couldn't connect at all to the AE.
     

Share This Page