Airport Express google.co.uk goes to .ie

Discussion in 'Mac Accessories' started by erfukuda, Mar 8, 2009.

  1. erfukuda macrumors newbie

    Joined:
    Nov 2, 2008
    #1
    I need some help with this Airport Express.

    I did everything, search the internet but still there's no answer to my problem.

    My AE is connected to Virgin Media [UK] Fiber Optic Cable Modem.

    Firmware 7.4.1

    Problem:

    My problem is that whenever I go to google.com it redirects me to google.ie which is in Ireland.

    [not just google, yahoo as well, and some other sites who has country extension depending on where u live]

    I live in the UK so i suppose it should redirect me to google.co.uk

    I tried to connect my macbook using the Ethernet cable and try to access google and it works fine. It goes to google.co.uk


    The other problem as well is when i go to bbc.co.uk and watch some clips from their player it says that i cant view it because im outside UK which is bullocks.

    I tried to contact my ISP Virgin Media about it, and they told me its no longer the ISP's side, its the Airport Express whose having some problem.

    The configuration is correct as far as I am concern.

    Everything is working fine.but that's my only problem.

    Every single forum and search results from google, i tried to read and still ive got no luck with this.

    So hopefully someone can help me with this coz im getting so annoyed.

    Thanks

    ER
     
  2. coopermac macrumors member

    Joined:
    Nov 5, 2007
    Location:
    UK
    #2
    I would doubt very much that it is anything to do with Airport, it will be to do with your browser or ISP settings.

    Just to be certain open up Airport Utility and check that in the settings you have highlighted the country to UK. Although I don't expect this to make any difference by doing so you will at least have eliminated the possibility.
     

Share This Page