Airport express help

prsartist

macrumors newbie
Original poster
Jan 16, 2005
28
0
I have just purchased an airport express to play itunes via my hifi system and to extend coverage in my house

I have puged the airport express into the mains as described but the green ststus light does not come on,when i went into the setup utility it could not find it


My mac's are intel mac mini and mac g4 desktop and powerbook with a netgear modem router
 

DeSnousa

macrumors 68000
Jan 20, 2005
1,616
0
Brisbane, Australia
Just to make it easier :)

thewhitehart said:
This may help too - I had terrible luck connecting an AX to my existing D-Link router setup. Apparently, even with the latest firmware updates, AX hates joining a network that deals out 192.x.x ip addresses.

If your AX is not responding via the Airport Admin Utility, hard reset it by sticking a paper clip into the tiny gray reset button on its bottom. Do this before you plug it in and hold it while plugged in until the orange light goes off and the green light starts flashing. It should take about 30 seconds.

Then in the admin utility, set it up to create a wireless network instead of joining one. You will be changing this later - don't worry. Go to 'Configure' in the button bar, change the drop down menu to create a wireless network. Then hit the 'Network' button, and hit the 'share a single IP address' radio button, but change the drop down menu to distribute 192.x.x addresses (or whatever you Belkin router uses). Hit the 'Update' button below, the router will reset. Then all you have to do is open the admin utility again, and chose it to join an existing wireless network now. Now it will be able to connect to your belkin router without disappearing or you not being able to connect to it via iTunes.
 

thewhitehart

macrumors 6502a
Jul 9, 2005
915
110
The town without George Bailey
You're right, that is easier :)

Oh, and another thing, I noticed that you also want to use the airport express to extend coverage of the network. I have heard of this being done with some third party routers, but apparently Apple only supports wireless bridging with an Airport Extreme or another Express. If you are trying to set it up as a WDS with a netgear router, this may also be the cause of the problem.