Airport express + Itune setup help

Discussion in 'Mac Accessories' started by Navop, Aug 1, 2009.

  1. Navop macrumors newbie

    Joined:
    Aug 1, 2009
    #1
    K loaded all software for the airport express and Itunes, I configured everything to what the manual says.

    Play Itunes and no music playing in stereo.

    1. Computer running Win XP Pro
    network connection as shown below

    Internet <->Router<->Dlink Switch<->Dlink Wireless Router (no Dhcp)<->Airport express hard wired to Wireless Router<->Plugged to Stereo

    Can connect to either Dlink Wireless router or Airport Express.

    Tried playing music while connected to airport = no music
    Tried playing music while connected to Dlink = no music

    I check in Itune if in the preference the check mark was set in music look for remote speakers and it is set.

    Can someone help me both admin and airport util find the airport.

    P.S. and yes volume on stereo is turned up.
     
  2. qbricc macrumors member

    Joined:
    Jul 26, 2007
    #2
    Hi,

    Have you selected a location for your music to play. At some point you have to tell itunes where the airport is located and then select it on the main itunes page in the right hand corner. There is a set up guide here:-

    http://manuals.info.apple.com/en_US/AirPort_Express_Setup_Guide_v4.2.pdf

    Hope this helps.

    Qbricc

    (p.s. once it is working it will be all be worthwhile.)
     
  3. Navop thread starter macrumors newbie

    Joined:
    Aug 1, 2009
    #3
    Thanks got it working, it was the speaker selection in the lower right hand corner, was set to computer speaker and not stereo speaker.

    You made my wife very happy.

    thanks
     

Share This Page