Airport Express/ iTunes issue

Discussion in 'Mac Accessories' started by gregors861, Sep 26, 2010.

  1. gregors861 macrumors newbie

    gregors861

    Joined:
    Sep 26, 2010
    #1
    I am trying to connect through iTunes with my Airport Express. No matter how I configure (and the green light is on) no sound comes from the speakers from iTunes even though the song is playing. I can, however, connect through my Airfoil app which leads me to think that the problem is in the Itunes app itself.
    Any one else experienced this?
     
  2. trojanvillage macrumors member

    Joined:
    Jan 1, 2008
    Location:
    Toronto
    #2
    What version of iTunes are you using? What OS version? Do you have the newest version of AE firmware and Airport Utility?
     
  3. gregors861 thread starter macrumors newbie

    gregors861

    Joined:
    Sep 26, 2010
    #3
    yes to all- latest snow leopard, latest version of iTunes and I think the latest AE software as well (how would I check that?)
    and my mBpro is one month new
     
  4. mpshay macrumors 6502

    Joined:
    May 19, 2008
    #4
    You can check the AE software with the Airport Utility. Also need to make sure you checked the enable AirTunes box in the Airport Utility
     
  5. panicjack macrumors newbie

    Joined:
    Oct 2, 2010
    #5
    remote with itunes

    - you also want to make sure that remote speakers is enabled in Itunes. just go into properties >"click on Devices >then check off "look for remote speakers connected with Airplay". you should be all set after that.

     

Share This Page