airport express just blinks amber light

Discussion in 'Mac Accessories' started by 3fingerbrown, Oct 9, 2008.

  1. 3fingerbrown macrumors newbie

    Joined:
    Sep 21, 2008
    #1
    I just tried to set up my fancy airport express, upgrading my router from a g to an "n". Though hooked up properly with the ethernet cable straight from the router as directed, the new airport just blinks the amber light, and my airport utility says it can't find anything. The troubleshooting says it might be my internet connection, but its not that, the old linksys router works fine. I've tried all the tips from the manual, unplugging it, etc., but the airport does the same thing each time, just a blinking amber light, and airport utility can't find anything, it says no devices can be found.

    Is it a bad device or am I doing something wrong?
     
  2. Jonnyfive macrumors regular

    Joined:
    Feb 28, 2007
    Location:
    British Columbia
    #2
    Call your ISP. You probably need to register your mac address. Your new router will have a different mac address from your old one.
     
  3. BraveArts macrumors member

    BraveArts

    Joined:
    Jan 9, 2008
    Location:
    Madrid, Spain
    #3
    What version of airport utility are you using? The latest version is 5.3.2. If you are using an earlier version this is probably why it can't see the airport extreme. Your ISP should have nothing to do with that part of the setup as you are connected to the extreme via ethernet. The ISP not having the right Mac address would only stop you actually connecting to the internet.:)
     
  4. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #4
    before calling your ISP, most of the time unplugging the modem (not the express) from power for 10 seconds once everything else is connected will do the same thing, without 20 minutes of annoying hold music.

    if that fails...
    once the express is up and blinking amber, plug the ethernet cable from the express into the laptop, sometime airport utility has a better chance of finding it if it's a hard wire connection.
    You might be able to see an error message that way
     

Share This Page