Airport Express Losing Internet and Home Sharing Functionality

Discussion in 'Mac Accessories' started by newtoiphonesdk, Jun 26, 2013.

  1. newtoiphonesdk macrumors 6502a

    Joined:
    Jul 30, 2010
    #1
    Here is our setup. We have CableOne for our internet, and we use a Motorola SB Cable modem which is hooked up into our Airport Express, which is in turn set up to create a wireless network. Recently, we have had issues with periods in time where our iPhones would experience difficulties in surfing the internet, though all lights on the modem and router appeared fine. CableOne has came to check everything out, and it is definitely not the problem, as our computers are still working fine during these periods. Also, the Apple TV seems to have issues in which the home sharing stops, shows nothing connected, despite the fact that the Apple TV and computer running iTunes all show they are on the same network.

    After a few minutes, the problem goes away, but it does this about 2-3 times a day. Any ideas what the issue may be?
     
  2. errol macrumors 6502

    errol

    Joined:
    Jan 11, 2008
    #2
    How old is your airport express? It could be dying. Try connecting your devices to the LAN port and see if that works better.
     
  3. newtoiphonesdk thread starter macrumors 6502a

    Joined:
    Jul 30, 2010
    #3
    It's only about a year old. Issue only occurs on wireless
     
  4. errol macrumors 6502

    errol

    Joined:
    Jan 11, 2008
    #4
    I would definitely try plugging a device to the LAN, then. Also, if it's less than a year old, it's under applecare.
     

Share This Page