Airport Express -- No Internet

Discussion in 'Mac Accessories' started by propea, Jun 18, 2009.

  1. propea macrumors newbie

    Joined:
    Nov 20, 2008
    #1
    Hello all,

    I have a macbook pro and I usualy plug an ethernet cable in it to go on the internet. I just bought an airport express to use the wireless mode.

    I copied the exact same settings in airport utility, in the internet section and it dosent work.

    Same ip adress, same subnet mask, same router adress, dns servers.
    I put COnfigure Ipv4 Manualy
    Ethernet WAN Automatic
    Connection Sharing BRIDGE

    Air tune and printer sharing works great. I just cant go on the internet.
    Help anyone? It would be greatly appreciated. thanks!
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    if you are in bridge mode, the express and your laptop cannot have the same IP.

    What's on the other end of the cable that you're plugging into the express?
    if it's a modem, you need to power cycle on it.

    the only reason you want to be in bridge mode is if you want to do LAN stuff like printer or drive sharing with what's on the other side of the ethernet port (a printer plugged directly into the express is not on the other side). if you don't need to do that, then put it in create a wireless network mode or something close to that.
     
  3. propea thread starter macrumors newbie

    Joined:
    Nov 20, 2008
    #3
    Thank you so much! It fixed my problem! Now I can go outside my backyard with my macbook pro yayyyyy!!!! :)
     

Share This Page