Airport Express no longer working after leopard upgrade?

Discussion in 'macOS' started by magnagardner, Nov 12, 2007.

  1. magnagardner macrumors newbie

    Joined:
    Aug 7, 2007
    #1
    Since I upgraded to Leopard my Airport Express station has been acting really strange. I tried updating the software but now it's blinking yellow instead of the steady green light that it should show. The network isn't even showing up anymore. Anyone have any suggestions?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Are there any other machines on the network? It'd be pretty weird for an OS upgrade to affect a base station's firmware.
     
  3. jivemiguel macrumors newbie

    Joined:
    Dec 5, 2007
    #3
    I'm having the same problem. After I upgraded to leopard both my airport express units stopped working. I scan for them and they aren't recognized, I can't even get them to stop blinking yellow after resetting.
     
  4. eranthomson macrumors newbie

    Joined:
    May 6, 2008
    #4
    Mac Book Pro w/ Leopard cannot detect older Airport Express

    I have a new MBP Intel Core Duo 2.6 with latest and updated OSX on it.

    My iPod Touch can find and access my Airport Express network no problem, the MBP cannot.

    I've tried Airport Utility, but it is "unable to find any devices."
    I've tried a safe boot/restart and that didn't work.
    I've tried a hard reset of the AX and that didn't work.

    I can get online with the MBP on other people's open wireless networks no problem.
     

Share This Page