Airport Express not being picked up by Airport Utility

Discussion in 'Mac Accessories' started by Jhbworldwide, Aug 19, 2014.

  1. Jhbworldwide macrumors newbie

    Joined:
    Aug 19, 2014
    #1
    I have recently moved to a new apartment and have tried to set up my Airport Express so I can play music wirelessly.
    I went through all the set up with Airport Utility and it have me the green tick at the end and gave me confirmation that it was connected to my network.
    I started playing music through my iTunes and it worked fine, then I noticed the icon in iTunes was lit up orange instead of blue, as if to say my Airport Express was disconnected. My music was still playing through my speakers at this point so I paused it.
    I opened my Utility and scanned for the Express again but it wouldn't find anything, even though the green light was still on, on the actual product as if it were connected still. Then my music wouldn't play again. I don't understand what it's doing and it's really frustrating.
    Does anyone have any ideas? Help would be greatly appreciated!
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    I would recommend factory resetting the AirPort by inserting a paperclip in the reset hole, plugging it into power, and waiting for the front light to blink rapidly. You may then release the reset button and reconfigure in AirPort Utility.

    What is your main router that the Express is connected to? Did anything change with your network in this new apartment compared to your old home?
     
  3. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #3
    have you tried turning it off an on again (unplug express for about 20 seconds and plug back in)

    then try rebooting your main router


    if neither of those work, plug the express into your network via and ethernet cable (you can move the express to make this easier) this will give you a much better chance of connecting to the express.
     
  4. Jhbworldwide thread starter macrumors newbie

    Joined:
    Aug 19, 2014
    #4
    Thanks for your responses.
    I've tried doing a factory reset and setting it up again from afresh however the same thing just keeps happening.
    When I moved, I didn't transfer my internet so I'm now on a new network with TalkTalk, the router is also with them.
    Turning the Express off and on does work, but only temporarily. It connects for a while but then Utility stops picking it up after ten minutes or so. Same if I turn the wifi off and on again.
    I also have the Utility app on my iPhone 5 which also doesn't pick up my Express when it stops connecting to my Macbook, even though the light on it still stays green! Due to this, I'm assuming it could be down the the set up of the Express?
    Any ideas?
     
  5. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #5
    Try downgrading the firmware on the Express to 7.6.1 and report back!
     
  6. eduardrw, Aug 21, 2014
    Last edited: Aug 21, 2014

    eduardrw macrumors 6502

    Joined:
    May 20, 2013
    #6
    What is your exact setup?
    TalkTalk router ----- (ethernet or WIFI?) ---- Airport Express

    If it the AE is connected via WIFI you may have compatibility issues between the router and the AE.
    Then try the connection via ethernet to debug it. If that works you found the issue. If that does not work you may have a hardware issue with the AE.
    Which AE do you have? The old plug or the newer disc? I had an old plug fail on my recently - its rebooting every 30 sec and loosing its settings.
     

Share This Page