Airport Express not recogned

Discussion in 'Mac Basics and Help' started by Brian0523, May 3, 2005.

  1. Brian0523 macrumors member

    Apr 4, 2005
    HELP! My Airport has been up and running fine for months now, but last night, I wanted to change the security settings. When I tried to upload the reconfig to Airport, something happened, and now my computer can't "see" Airport.

    I've tried disconnecting, creating a new internet connection, Airport Setup, and the computer still can't find Airport.

    Any ideas?
  2. varmit macrumors 68000


    Aug 5, 2003
    What did you change? If you hid the SSID, then the Airport is invisible to anyone that doesn't know its name so it will just be gone till you put the settings into your Mac to find that particular wireless access point. Also, is this an Airport Basestation or and Airport Express, or is it another type of basestation? Another step if you think the basestation has only had part of the setup sent to it and its in a corrupted state, there should also be able to flash the basestation back to factory default. Find the manual and follow the steps to reset the basestation.
  3. Eniregnat macrumors 68000


    Jan 22, 2003
    In your head.
    1- Unplug the power cord.
    2- Press and hold the reset button.
    3- Plug in the power cord.
    4. Hold the reset button for more than two seconds after you plugged in the cord.

    You can save prefrences for diffrent configuartions of your AirPort using the AirPort Admin Utility. That way you can always quickly reload your settings after you do a hard reset of the basestation.

    These things happen. Remember to password protect the BaseStation.

Share This Page