Airport Express password problem

Discussion in 'Mac Accessories' started by Link85, Jun 8, 2008.

  1. Link85 macrumors newbie

    Joined:
    May 8, 2008
    #1
    Hey there,

    I have 2 Macs connected through AirPort Express which is unlocked at the moment.
    I'd like to add a password which I've tried doing in AirPort Utility
    and when I hit "Update" it says it will restart.
    Well a few minutes later I get an error asking me to make sure my AirPort
    Express is plugged in. The light is green but it won't show up as a connection
    anymore. I reset it and tried again with the same results.

    Any advise would be greatly appreciated.
     
  2. wordy macrumors regular

    wordy

    Joined:
    Feb 26, 2008
    Location:
    Toronto
    #2
    Do you mean you have no AExp password set, or do you mean you have no wireless security enabled?

    I would suggest in Airport utility, you save your config, and then do a factory default hard reset (unplug, hold reset button WHILE PLUGGING IT BACK IN... keep holding until you see 4 blinks then release).

    Then set it up again.
     

Share This Page