Airport Express! Please Help...

Discussion in 'Mac Accessories' started by LRR1215, Oct 26, 2010.

  1. LRR1215 macrumors newbie

    Joined:
    Oct 26, 2010
    Location:
    LA
    #1
    First off, I'm new to this forum..so sorry if this is in the wrong forum.

    I just bought an Airport Express (Version: 6.3) And i tried installing it via the airport utility with no success. After several tries i got the Airport Express to install successfully but the blinking light on the Airport Express was flashing yellow. I know it was working because i was able to stream music via itunes to my Sound System. Everything was working fine, even though light was still blinking. I restarted my system and now it wont read my Airport Express?

    I also have a Airport Extreme Station (for wireless HD purposes) which i installed myself and have had no problems with, so i know im doing this right...But i just cant get this express station to work....any information or suggestions you guys can provide would be appreciated.

    Below is my setup process:
    Reset Router -> Once station is read i give the Express a name and set a password -> Hit continue -> Join wireless Network -> I find my network and join it successfully -> Setup says complete and that it has been installed properly...but light continues to blink yellow?
     
  2. LRR1215 thread starter macrumors newbie

    Joined:
    Oct 26, 2010
    Location:
    LA
    #2
    Got it to work :)

    Just switched the Wireless settings from WPA Personal
    to WPA/WPA2 Personal, since apparently that is what i have
    my routers settings set to... DUHHH!
     

Share This Page