Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Airport Express Pop-up

MacBookpro2011

macrumors member
Original poster
Oct 19, 2017
67
64
Ontario, Canada
I have been getting the occasional AirPort Express Pop-Up on my MacBook Pro recently and was wondering what is it trying to tell me. See image of pop-up.Bottom left has a blinking Amber type colour light. Internet does work but it is a bit distracting from time to time. AirPort Express Ver 7.6.9 The only change that has happend recently is that we have moved but are using the same setup as before except the box that our cable company has used to bring everything into our apt is newer and replaced the older one. We have live here a week and internet has worked the entire time from day one but for some reason today I have gotten a pop-up for AirPort Express. The ecobee name in the box is a Wi-Fi thermostat that allows me to control the heating/cooling from anywhere with my MacBook Pro and that works perfectly. I have changed nothing on my end.Thanks for any help.

AirPort.jpg


1.jpg
1.jpg
2.jpg
3.jpg
4.jpg
5.jpg
AirPort.jpg
 
Last edited:

Mitthrawnuruodo

Moderator emeritus
Mar 10, 2004
13,974
356
Bergen, Norway
From Apple Support:
"Generally, enable NAT only on the device that acts as a router for your network. This is usually your cable modem, your DSL modem, or your standalone router, which might also act as your Wi-Fi router. Using NAT on more than one device is called double NAT, and that can cause issues with accessing Internet services, such as games, Voice Over IP (VoIP), Virtual Private Network (VPN), and communicating across the different levels of NAT on the local network."

https://support.apple.com/en-us/HT202068

In Airport Utility > Edit > Network > Router mode > DHCP only or Bridge Mode.

This should disable NAT on your Express (also check settings for Apple TV and/or whatever My-ecobee is).
 
Comment

MacBookpro2011

macrumors member
Original poster
Oct 19, 2017
67
64
Ontario, Canada
The My-ecobee is a wall thermostat in our apt for heating/cooling. It has an enable Wi-Fi option to allow the user (me) to adjust settings when away from the apt IE: in my case on my laptop. Here is another screen shot which make more sense, as it doesn't to me.

* Just tried your second suggestion of switching to "Bridge Mode" and all looks normal now with no flashing light and internet is connected. This appears to have fixed it, thankyou. Will report back if there are any issues. Have a good day.

6.jpg


I tried selecting DHCP an got this popup below.Thanks for the post and help.

7.jpg
 
Last edited:
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.