Airport Express Problem - Need help

Discussion in 'Mac Accessories' started by thepiemaker, Oct 1, 2011.

  1. thepiemaker, Oct 1, 2011
    Last edited: Oct 1, 2011

    thepiemaker macrumors newbie

    Joined:
    Mar 29, 2011
    #1
    Hi All
    I'm facing a strange problem. For a week until yesterday, my Airport Express was working fine. Suddenly after waking the MacBook Pro up from sleep, it suddenly timed out and could not find the network. The weird part about it is that it can detect all other Wifi networks. The other strange thing is that my iPhone can pick up the Airport Express signal and has normal internet access. Even after a hard reset and setting up the network via Ethernet cable, after rebooting the Mac still cannot find the default signal. Using ethernet to connect to the Airport Express is okay but on restarting it cannot detect again. Ethernet directly to Mac is working fine.

    Here is my set up
    Cable Modem > D-Link router > Homeplug > Airport Express.

    MacBook Pro (2011) running Lion.

    Any help on the matter is much appreciated. I'm getting really frustrated. Thanks.
     
  2. Kashika macrumors regular

    Joined:
    Sep 8, 2010
    #2
    Have you tried contacting apple? Maybe they can offer you advice.

    This problem is very strange. It's not your wifi antenna in either you Mac or your AE.
     
  3. thepiemaker thread starter macrumors newbie

    Joined:
    Mar 29, 2011
    #3
    Re: Airport Express Problem - Need help

    On a suggestion from someone in another forum, I did a manual set up and chose a less used broadcast channel and it's all working fine now. The solution turned out to be fairly simple.
     

Share This Page