Airport Express Problem

Discussion in 'Mac Accessories' started by joegbs, Jul 22, 2010.

  1. joegbs macrumors newbie

    joegbs

    Joined:
    Apr 22, 2009
    Location:
    Liverpool, England
    #1
    We've had our Airport Express as a router for over a year and a half now and it has worked perfectly up until now. But yesterday there was an electrician in the house and he had to turn all electricity off and on in the house multiple times. After he was finished I immediately noticed that the wi-fi in our house had gone down. I've now spent almost a day trying to fix this problem on my own as I can normally sort stuff like this, but this has me completely perplexed.
    If I leave the Express alone without the ethernet cable inserted, it can be detected by at least one computer in our house, however as soon as I insert the ethernet into the Express, it becomes immediately undetectable by any device and has a continuous amber light. I've tried resetting the modem countless times and I can achieve internet access through ethernet cable direct from the modem to our main computer so I'm almost definite that the problem has to be with the Express and not that of the modem or any other factor.
    Has anyone heard of this before? And if so what do you recommend I do?
    Any help at all greatly appreciated.
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    you say you've reset the modem, make sure you do that when you change the ethernet from being plugged directly into a computer, to being plugged into the express.
    When most modems power up, they lock on to the first device that is plugged into them, and won't give an ip to anything else (which would cause an amber light)

    Have you tried a hard reset on the express? check here for instructions, You'll have to set it up again, but it may fix what's messed up.
     

Share This Page