Airport Express problems (argh!!!)

Discussion in 'Mac Accessories' started by jvh26, Nov 6, 2007.

  1. jvh26 macrumors newbie

    Joined:
    Nov 6, 2007
    #1
    purchased in Sept.

    i have it set up in client mode. I use it solely for Airtunes.

    Problem: connection keeps getting lost.

    amber light keeps flashing so i have to unplug and plug in again. sometimes i get a connection sometimes i don't. the light may be green but it doesn't show up on my airport utility even after rescanning numerous times. when it does actually show up on my airport utility, i'll update the configuration and then it drops from my airport utility again. sometimes i'll be successful in setting it up but when i go to Itunes and try to connect to remote speakers, it doesn't connect. i think i've tried every trouble shooting tip out there.


    do i have a defective product?

    i've reset to factory settings numerous times. there's an
    AirPort Express Firmware Update 6.3. but i have the 6.3 version of Airport express. should i update anyway?
     
  2. jeffy.dee-lux macrumors 6502a

    Joined:
    Nov 19, 2003
    Location:
    montreal
    #2

    I have exactly the same problem. I bought the AirPort Express from the Apple store in London in late September. It was working fine until earlier this week. The green light stays on, but none of the computers in my flat (my MBP, a powerbook, and two Acer PCs) are able to see the wireless network. I run Airport Utility and its unable to pick up a signal from any Apple stations, and I have tried resetting the airport a number of times. A few times I was finally able to get it to register, but after I've updated the settings and the station resets, it doesn't come up again, and my computer can't see it.

    I was gonna go to the Apple Store, hoping they would just send it for repairs and give me a new one. Anybody familiar with their policies enough to tell me whether i could expect that kind of service?
     
  3. RoxStrongo macrumors regular

    RoxStrongo

    Joined:
    Oct 8, 2005
    Location:
    Bournemouth, UK
    #3
    i also have a similar problem where the airport express will suddenly drop to 2 bars but actually cannot be discovered (by airport utility or istumbler). if i turn off airport on the computer and then turn it on again it will often rediscover the airport express, however sometimes it just won't. has anyone discovered a solution?
     
  4. uvavu macrumors newbie

    Joined:
    Nov 13, 2007
    #4
    I too have a problem with my Express. I purchased it last week from John Lewis online in the UK. Followed all of the onscreen instructions and it does not work. It always gets as far as the restarting section, then just cannot find it (at this point it flashes amber). I bought the express to use airtunes and set up a wireless printer. My solution so far has been to set up a new wireless network using the setup manager by having an ethernet connection between the express and my imac. Once set up I click on the wireless icon at the top and select join new network and find the express this way. The only problem is I have to leave my broadband network to join the new network every time I want to print or use airtunes. (its very rare that I would need to be on the internet whilst using airtunes). Although the above method works - my express still flashes amber throughout.
    If anyone can solve this problem and allow me to join my existing network (BT home Hub in my case) - then please let us know..... A call to applecare left me on hold for 40mins and when i finally got through I was told that all the engineers have gone home..
     
  5. xserveG5.PB.G4 macrumors newbie

    Joined:
    Dec 8, 2006
    Location:
    Doylestown, PA
    #5
    Same Issue only Sometimes I can Print Using Airport

    I updated the firmware, wiped it out and updated again, but no luck, anytime anyone wants to print, we have to reset the Airport Express. This appears to be a Leopard issue. It worked fine for months, until we updated several (3 computers to Leopard) So now we have 3 on Tiger and 3 on Leapord and strangely the one that's able to print most consistently is an old eMac with Tiger

    I have to use the eMac with Tiger to reset the Airport Express. It's cumbersome and a PITA, but if you reset it, then get on a computer with Tiger and use the Airport Set Up Assistant to configure and restart, it should work. I can't use a Leopard computer, Power PC or Intel, neither will restart the Airport Express. I haven't found any other answer, but I'm considering trashing the AE and just getting a printer with a network/ethernet card in it and connect it to the router. :confused:
     
  6. xserveG5.PB.G4 macrumors newbie

    Joined:
    Dec 8, 2006
    Location:
    Doylestown, PA
    #6
    It's Leopard and/or Print Drivers

    Our eMac with Tiger, used the Airport Express to print this am, with no resetting, meanwhile my 12" Powerbook with Leopard, cannot, and it did two days ago. Leopard loses some print drivers and AE has a short range - but it may also be that the "new" Leopard compatible drivers, aren't any good. I had to be in the same room just for my Powerbook to pick up the AE, but it still couldn't find the printer drivers, Canon, Pixma ip4300, while the eMac with Tiger, had no trouble.
     
  7. gwerhart0800 macrumors 6502

    Joined:
    Mar 15, 2008
    Location:
    Loveland, CO
    #7
    I, too, have this problem

    My Express is used as a bridge in my office, connected to an Airport Extreme that is the house router.

    I usually have to unplug, count to 10, and plug it back in at least once a week. I am planning to replace it as soon as I can.
     
  8. yoppie macrumors 6502a

    Joined:
    Oct 19, 2007
    #8
    I hate to hear this. I have two of the previous model Airport Express and I love them. I haven't experienced any problems with either of them but I was thinking of upgrading to the new ones after the holiday break. This news sucks if they're not working properly.
     
  9. gman EB macrumors newbie

    Joined:
    Dec 3, 2008
    #9
    I recently came across the same problem. I have a macbook pro and a blackberry curve that were using the wifi from apple express. Over a month ago the signal just drops but the light is green. I've done several restarts and resets to the express and router. Brought it to the apple store and it checked out fine there. I bought my macbook and airport about 2 years ago. This is driving me nuts! I'm not sure if it has anything to do with the linksys router the airport is hooked up to. I can't figure it out, its been working all along until recently.
     

Share This Page