Airport Express problems

Discussion in 'Mac Accessories' started by bumban, Jul 8, 2011.

  1. bumban macrumors newbie

    Joined:
    Jul 8, 2011
    #1
    Hi

    I´m having some difficulties getting my airport express to work properly.

    It has been working fine for the last 6months or so but now all of a sudden it doesn´t...
    It shows constant orange steady light, sometimes it starts blinking but then returns back to steady.
    The computer can´t find the internet and if I´ll try to reset it nothing happens. Under applications-utilities-airport utility it can´t detect the express. I´ve tried to hold in the reset button for over 10sec but still nothing...
    I´m running out of ideas :(

    any more ideas on how to fix this?
     
  2. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #2
    Try for a longer time. 60 seconds should be enough to return it to factory defaults. Also, try connecting your Mac to the Express via Ethernet and open AirPort Utility and see if it's detected. If all else fails, I'd make a Genius Bar appointment and see if they can perhaps solve it.
     
  3. bumban thread starter macrumors newbie

    Joined:
    Jul 8, 2011
    #3
    Thanks, still nothing happens if I press the reset button for over 60sec, it starts blinking but then dissappears. Turns back to steady orande once I release the reset button.

    I don´t have any cable to connect to my computer (Have macbook air) will have to wait until I can get to an apple store.

    Thanks though for the suggestion
     
  4. njaremka macrumors 6502

    Joined:
    May 11, 2010
    #4
    the air port express will not connect with any cables to your computer, so that's out.

    have you tried opening the airport utility? make sure the express has the latest firmware installed.
     
  5. lexvo macrumors 65816

    Joined:
    Nov 11, 2009
    Location:
    The Netherlands
    #5
    When you did a reset, did you also unplug the Express from power? This is required for a true factory reset.

    Unplug the Extreme from power, press the reset button and while still holding the reset button plug it in again. Keep holding the reset button for 5 seconds or so.
     
  6. bumban thread starter macrumors newbie

    Joined:
    Jul 8, 2011
    #6
    NJAREMKA: Airport utility can´t find the airport express, it´s like it´s not sending any signal.

    LEXVO: Will try that one, I´ve tried to hold the reset button for over 60sec both plugged in and then not, neither worked.

    Really appreciate your suggestions, pls keep them coming if you think of something else :)
     

Share This Page