Airport Express recurrent sign-in - Why?

Discussion in 'Mac Accessories' started by AstrosFan, Jun 5, 2008.

  1. AstrosFan macrumors 6502

    AstrosFan

    Joined:
    Jul 26, 2005
    #1
    I have an old Airport Express router (prob ~4 years old) that has worked great for me (using WPA2 security).
    At my old place, I had DSL service & the AE works flawlessly. Both my PB & iMac G5 would connect automatically without difficulty.

    Recently, I moved to a new place & have cable modem service through Comcast. I got the AE set up fine, but now I often have to log-in when I open my computer; it doesn't automatically log-in. It's not 100% of the time, but probably 80% of the time.

    I tell it to "Always Allow" and to "Remember...in my keychain" but it still doesn't connect automatically each time.

    Any idea what the problem could be, and how to fix it?

    Thanks in advance for the help!
     
  2. idea_hamster macrumors 65816

    idea_hamster

    Joined:
    Jul 11, 2003
    Location:
    NYC, or thereabouts
    #2
    I have a similar problem.

    I also have cable broadband connected to a cone-shaped AE base station.

    About once a day I find myself power cycling the AE to resolve some issue where it asks for the password.

    The twist in my case is that even when I enter the password, the connection times out -- there doesn't seem to be any way to get logged back in.

    My MacBook can see the network, but it's like it has gone rogue! Won't take passwords, won't do anything.

    :confused:

    Any ideas?
     

Share This Page