Airport Express Set Problems (Again)

Discussion in 'Mac Accessories' started by jeddouglas, Mar 15, 2013.

Thread Status:
Not open for further replies.
  1. jeddouglas macrumors member

    Joined:
    Dec 13, 2012
    Location:
    Inverness, UK
    #1
    I am trying to set up the new version of the Airport Express and having problems. All I want to use it for is to stream music wirelessly from my iMac to my existing hifi.

    My ideal scenario is to have it on my existing wi-fi network. I have a non apple wireless router/modem (Huawei Echolife HG532) from my ISP (TalkTalk). I have tried setting it up in the following 3 ways:

    1. Create a wireless network and give the wireless network the same name and password as my existing wireless network, then switch the AE to Bridge mode.

    2. Add to an existing wireless network, then switch the AE to bridge mode

    3. Create a wireless network and give it a name other than my existing network i.e. create a completely new network, purely for streaming, but that does not have a connection to the internet.

    I tried to do number 1 using the airport utility on my ipad 2 and with an ethernet cable between the AE and my router (for set up only), with a view to disconnecting the ethernet cable and then using the wireless network for streaming. Set up appeared to work fine, but when I tried to stream from iTunes (even with the ethernet cable still connected), it was not finding the AE. I then opened Airport Utility on my iMac and it was not showing the AE as connected, even though it was still showing as connected on AU on the ipad! Is there a problem with AU on my iMac?

    I then tried to do item 2 using AU on the iMac and was getting the message "an unexpected error occurred".

    I have had item 3 working previously okay, but for some reason last night it didn't seem to work. I am not sure if I need to switch the AE to bridge mode for this scenario. Can anyone advise please?

    I am considering trying a different router/modem, but I don't want to spend the money and find out I still have a problem. Can anyone recommend a router type that works?

    I should point out that after reading previous threads I have turned IPv6 off via Terminal, but am now wondering whether I should turn it back on and retrying the above to see if that helps.

    Please can anyone help as I am spending all my evenings trying to get the AE to work, but with no success.
     
  2. outie2k macrumors regular

    Joined:
    Jun 20, 2010
    #2
    Are you trying to connect your Express to your main router "wirelessly"? If so, what you have been doing is incorrect.

    If all you need is to stream music to the Express (and so does not need to function as an AP), you just set the Express's Network Mode to "Add to an existing network", aka "Wireless client", NOT "Create a wireless network".
     
Thread Status:
Not open for further replies.

Share This Page