AirPort Express (so weird)

Discussion in 'Mac Accessories' started by iOrlando, Mar 17, 2009.

  1. iOrlando macrumors 68000

    Joined:
    Jul 20, 2008
    #1
    Ok this airport express is very annoying.

    1) looking to extend current wireless network with this airport express
    2) have no clue why its not working



    This is what happens:
    I do what i got to do to install it and the process ends with:
    1) ERROR...airport utility cant complete installation
    2) airport utility cant even find the device

    I am really lost as to what else I should try. I did all the resets (hard, soft, medium, whatever else there was). No luck.
     
  2. michael.lauden macrumors 68020

    michael.lauden

    Joined:
    Dec 25, 2008
    #2
    if you are in a heavily populated area with a lot of signals going everywhere - you could try unplugging your current network and start over.

    i have never had a problem and i have set up many networks (and have 2 airport express systems in my house)

    if all else fails it might be a hardware issue?
     
  3. iOrlando thread starter macrumors 68000

    Joined:
    Jul 20, 2008
    #3
    no its not due to high density population.

    Hardware...maybe...but i got it on Black Friday..so i doubt i can return it. It's just frustrating since a) it usually never shows up in airport utility and b) when it does show up, the installation process cancels before it finishes due to "error"
     
  4. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #4
    try a temporary hard-wire connection while you are setting up. sometimes it helps.
     

Share This Page