Airport Express Won't Connect to Base Station. Halp!

Discussion in 'Mac Accessories' started by lucopolo, Apr 12, 2009.

  1. lucopolo macrumors newbie

    Joined:
    Apr 12, 2009
    #1
    First of all, this is my "Newbie to MacForums Post". Please don't kill.

    I'm trying to set up an Airport Express to play Airtunes over in a new apartment. In my old house, I set this up without a hitch. In my new place, there is a hitch.

    I run Airport Utility, which recognizes my AX with no problem. Let it be noted, however, that the AX icon and the device itself are AMBER this whole time (Where art thou, o green?). I go through all of the steps and everything proceeds flawlessly. Finally, it says the settings were updated successfully. Let's get that Airport Express runnin'!

    Unfortunately, the very last step, where it says let's get that airport express reset, never really happens. It pretty much runs that icon in dizzying circles until it says "airport utility was unable to find your wireless device after restarting". Dangit! Well, let's go back and try again. Wait, now its scanning and can't even find the device!? What gives, Airport?

    So basically, I just want this to work so I can play some tunes wirelessly. Is that too much to ask? Here's what else I have tried:

    -Resetting AX with a pencil-prick (which I've done so much there's lead all over my poor AX)
    -Changing the WEP encryption from 128 to 40.
    -Doing a EXTREME manual reset where I hold down the teeny-tiny button with a pencil for 10-20 seconds WHILE plugging it in (ugh)
    -Flipping off the Airport and yelling at it.

    The last one seemed to have made its amber eye very sad, so I decided to stop. Anyway, my esteemed MacForum colleagues...any suggestions? Oh, and btw, the wireless router that I am trying to connect to is a 2Wire, if that makes any difference. I've also read some stuff about plugging an ethernet cable from the base station into it and tinkering. I don't have one of those, unfortunately, but I may go get one if that's my only option. Thanks!
     
  2. Hot Snowboarder macrumors 6502

    Joined:
    Jan 2, 2009
    Location:
    Behind you...!
    #2
    So your actual issue is that it won't complete setup?

    Airport utility will not find the Express anymore?
     
  3. lucopolo thread starter macrumors newbie

    Joined:
    Apr 12, 2009
    #3
    Actual Issue

    Sorry, I should have made that more clear.

    The overall issue is I want my Airport Express to join my currently existing wireless network. Where it seems to not want to join is the very last stage of the Airport Utility setup, where it says it needs to reset, then loses the Airport Express. The next time I try to scan for Apple Devices, it's gone.
     
  4. Hot Snowboarder macrumors 6502

    Joined:
    Jan 2, 2009
    Location:
    Behind you...!
    #4
    The only thing I can think it might be is its restarting in wireless n mode, and your computer doesnt support n.

    Other than that...broken?
     
  5. koops macrumors regular

    Joined:
    Jun 18, 2007
    Location:
    London
    #5
    I had this problem, go to system preferences>network click advanced and remove any networks except for your home one from the list this is what worked for me as it was trying to connect to other networks that did not exist.
     
  6. els904 macrumors newbie

    Joined:
    Jul 16, 2010
    Location:
    South Cambridgeshire, England
    #6
    I spent ages agonising over this and the answer proved to be very simple - Make sure that your wireless router is configured to allow access by this new device!

    If it's Netgear, for example, you need to go to Wireless Settings and then Setup Access List.

    Good Luck.
     

Share This Page