Airport Express won't play certain tracks

Discussion in 'Mac Accessories' started by drayman86, Oct 4, 2008.

  1. drayman86 macrumors newbie

    Joined:
    Jun 8, 2007
    Location:
    Lansing, Michigan
    #1
    I've updated my Airport Exrpress firmware to 7.3.2, and updated iTunes to 8.0.1(11). I was initially getting and firewall incompatability message, but that was solved by dumping the Firewall Switch widget I had installed.

    When the track won't play, I can get it to play by starting it over again with the iTunes "reverse" button. Can also get it to play by switching the iTunes output to my iMac's speakers, and then switching back to the Airport Express.

    I've tried switching channels on the router, resetting the router, resetting the Airport Express.... still same issue.

    I can't recall what prompted this, but if I recall correctly, it was when I updated iTunes a few days ago.

    I've checked permissions on my hard drive, repaired the hard drive, and ran a program called OnyX to "clean things up". Still same issue.

    The only thing I haven't done is do a "hard reset" on the Airport Express to get it back to factory settings, but am a bit leery about trying this.

    Would appreciate any suggestion you expert-level Mac users may have.

    Thanks.
     
  2. drayman86 thread starter macrumors newbie

    Joined:
    Jun 8, 2007
    Location:
    Lansing, Michigan
    #2
    OK, I think it's a signal issue between the router and Airport Express. At times, in the middle of a track, the tune cuts out for a few seconds, and then cuts back in again.

    Just scored an new Airport Extreme base station w/ 802.11n on eBay. I'm thinking that the TrendNet router (which is 802.11g) may have some issues with the Airport Express due to the A.E.'s new firmware update.

    Would still appreciate opinions from knowledgable folks, and thanks for checking my thread.
     
  3. Batt macrumors 65816

    Batt

    Joined:
    Dec 17, 2007
    Location:
    Syracuse, NY
    #3
    This is what happens to mine when we reheat coffee in the microwave.
     

Share This Page