Airport Extreme 6th gen

Discussion in 'Mac Accessories' started by rjp1, Mar 27, 2015.

  1. rjp1, Mar 27, 2015
    Last edited: Mar 27, 2015

    rjp1 macrumors newbie

    Joined:
    Mar 27, 2015
    #1
    I'm looking for a copy of the version.xml file from ~/Library/Application Support/Apple/AirPort/Firmware/ from someone that updated to all the older versions on their AE 6th gen.

    I want to try to downgrade firmware, but I only have the url for 7.7.3 (latest) in my file. According to Apple's documentation, this should have links for the older versions if you installed them.

    Update: I found links for 7.7.2 and 7.7.1, just need older in case one of these doesn't fix it.

    My actual problem is that the CISCO vpn client in Windows randomly drops. This only started after I replaced my AE 5th gen with the newer version. I even tried a 2nd one and the same thing happens. If I go back to the 5th gen, then it works fine. I read others had the same problem and were able to downgrade firmware to fix it.
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    To downgrade the firmware, use a Mac running AirPort Utility 6. Then select the base station and option click the version number to reveal firmwares that you can downgrade to. Select one and let the AirPort download the firmware, install it, and reboot.
     
  3. rjp1 thread starter macrumors newbie

    Joined:
    Mar 27, 2015
    #3
    I'm clear on the process. The issue is that when you option click the version number, it only shows the versions available in the ~/Library/Application Support/Apple/AirPort/Firmware/version.xml file. For some reason they don't just simply put all the versions in it, but only the ones you downloaded. That is why I was asking for a copy of the file from someone that has updated to all the versions.

    I found 7.7.1 and 7.7.2 and downgraded to 7.7.2 yesterday. So far my CISCO vpn has stayed connection. Hopefully, it is fixed now.
     
  4. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #4
    Personally, I would not go any older than 7.7.2 as there were major security and reliability fixes in it if I recall correctly.
     

Share This Page