Airport Extreme and Airplay Issue

Discussion in 'Mac Accessories' started by nafizur, Oct 27, 2014.

  1. nafizur macrumors regular

    Joined:
    Jun 11, 2012
    #1
    Hi all,

    I just upgraded to the latest airport extreme. Before i had a Linksys Ea4500.

    I am currently facing and issue with airplay. I have apple Tv and Denon 1913 receiver which also has airplay. With the Linksys router, i was able to see the airplay option whenever the denon and apple was in sleep mode. Now, with the airport extreme, i can't see the airplay icon on my iphone, mac, and ipad when those devices are in sleep mode. Is there anything i have to do? When i turn on the denon or apple tv, the airplay icon shows up.
     
  2. eduardrw macrumors 6502

    Joined:
    May 20, 2013
    #2
    Try to reboot the AE when all the Airplay devices are on.

    I have multiple devices with airplay and they all appear regardless weather they are in sleep mode or not.
    Can't say regarding your Denon - but my friend has 2 Denon's and 6 Airport Express Airplay devices - all work flawless on an AExtreme.
     
  3. nafizur thread starter macrumors regular

    Joined:
    Jun 11, 2012
    #3
    i'll give it a reset and see if it helps. Unplug and plug in the power cord at the back of the AE right, or reboot a different way?
     
  4. Alrescha macrumors 68020

    Joined:
    Jan 1, 2008
    #4
    You can restart your Airport using Airport Utility, under the Base Station menu item.

    A.
     
  5. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #5
    Do they show as clients inside of the AirPort Utility?
     
  6. nafizur thread starter macrumors regular

    Joined:
    Jun 11, 2012
    #6
    hi there,

    they are not showing up on airport utility when device is in sleep mode.
     
  7. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #7

    What happens if you reboot the AirPort, do they come back?
     
  8. nafizur thread starter macrumors regular

    Joined:
    Jun 11, 2012
    #8
    Okay, I just rebooted AirPort Extreme. Apple tv now shows up in sleep mode but my denon does not. Apple TV connected via wifi and denon via Ethernet. I need the denon to show up more than the Apple TV because that's what I use to listen to music. I wanna be able to wake up and walk up to my kitchen and play music straight from my phone to the denon. Don't like the idea of going and finding the denon remote, powering it on then AirPlay to it. With my linksys router is as able to AirPlay while on sleep mode.
     
  9. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #9

    Actually I don't think this has to do with the AirPort at all! When you set this up did you use the same network name as the older Linksys?
     
  10. nafizur thread starter macrumors regular

    Joined:
    Jun 11, 2012
    #10
    no, i used a different network name.
     
  11. eduardrw macrumors 6502

    Joined:
    May 20, 2013
    #11
    This is probably a Denon issue. Try googling the Denon model and airplay.
     
  12. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #12
    This sounds like it is more of a Denon issue. However, try a factory reset of the AirPort.
     
  13. eduardrw macrumors 6502

    Joined:
    May 20, 2013
    #13
    You need to refresh your client more often.:):)
     
  14. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #14
    I don't understand what you mean.
     

Share This Page