Airport Extreme and PC problem

Discussion in 'Mac Basics and Help' started by runningtiger, Feb 8, 2010.

  1. runningtiger macrumors newbie

    Joined:
    Feb 8, 2010
    #1
    I want to say I'm sorry if this has been asked before, but I searched and couldn't fine anything that would help me.

    I recently changed from a Linksys wireless router to the Airport Extreme Base Station. Everything was working great until a few days ago. My wife's PC laptop running windows 7 keeps getting discounted from the AEBS every 5 to 10 minutes. My macbook pro and PS3 both connected via wireless aren't getting discounted, at least that I can tell. I've changed channels on the AEBS but this hasn't helped.

    Can anyone point me in the right direction?

    Thanks
     
  2. chrismacguy macrumors 68000

    Joined:
    Feb 13, 2009
    Location:
    United Kingdom
    #2
    Does this happen all the time, or just while shes performing a specific task - and is she connected to the same network as yours (You havent stated if yours is one with 2 networks or just 1 - it could be a problem with the 2.4Ghz Band network, while everything else uses the other band)
     
  3. runningtiger thread starter macrumors newbie

    Joined:
    Feb 8, 2010
    #3
    It has started happening all the time. And as far as I know we are connected to the same network.. I haven't noticed anything to see that the MBP is connected to the 5GHz network.. As far as I know their isn't anything in the house that is on 2.4Ghz band. The router I had before was on the 2.4 band and I didn't have any problems.
     

Share This Page