Airport Extreme and Vista

Discussion in 'Mac Accessories' started by Lamongerie, Jul 8, 2010.

  1. Lamongerie macrumors newbie

    Joined:
    Jun 8, 2010
    #1
    Hi there, I'm a relative newby to computing, and I'm also fairly stupid, which probably explains why I've just passed my first hundred hours trying to connect Airport Extreme base station to a Vista laptop.Without success. I've checked FAQ's and none of the simple solutions work.

    The details are : I'm based in a rural part of France, so my broadband signal is by satellite, modem Numeo Viasat Tooway. My PC is Compaq Pavilion laptop, (French), running Vista, service pack 1, and wireless connection 3945 a/b/g and 802.11 a/b/g (whatever that means).

    The AEBS, (also French), is 6F00911GAQ8 and 802.11. I loaded Airport Utilities to the PC from disc, and the laptop recognises the AEBS network --- but, you've guessed it, won't access internet. However, if I plug in directly to the satellite modem using ethernet cable, Internet is OK.

    I also use a MacMini which gets internet connection via AEBS -- no problems there. Yes OK, it serves me right for having a non-Mac laptop, but there were reasons.

    I know I'm not the first person to have met this problem, so how did the rest of you guys solve it ? Answers appropriate to a dimwit would be much appreciated. Thanks.
     
  2. Chris O'Brien macrumors newbie

    Joined:
    Aug 7, 2010
    #2
    Hi Lamongerie. I have almost exactly the same problem except I'm using all Mac so you can eliminate that from your suspicions.

    I have tried connecting my Airport Extreme and Express to the Tooway and the same symptoms arise - from within Airport Utilities, everything seems fine - it even indicates a Green light in the Summary, but the Orange light flashes on the actual airport device - I can connect the Airport Extreme or Express to my Cellular Broadband hub and it works fine which indicates the settings on both Airport devices are setup correctly.
     
  3. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #3
    Is the Tooway a modem/router combo? If so, DHCP may have to be disabled either on the Tooway or on the AEBS for things to work.

    If it's just a straight up modem, have you tried power cycling the Tooway with nothing connected, then connecting the AEBS after all of the lights have turned on? It may be "locking in" to your computer's MAC address and therefore not working with your AEBS.
     
  4. Lamongerie thread starter macrumors newbie

    Joined:
    Jun 8, 2010
    #4
    Found a solution at last

    Thanks for your messages, and I've now found a solution to the problem, which might be useful to someone, somewhere.

    The Numeo Tooway satellite box will only accept one IP address at a time, and if this happens to be the AEBS, any computer trying to join Internet is blocked as it tries to identify itself with yet another IP address.

    The trick seems to be to get the AEBS to register a single address to use to communicate with the satellite system, and then to share this single address using NAT which allows a range of local addresses for computers within range of the AEBS.

    The WiFi gateway and DNS which worked was 193.168.1.1 (if I remember right) and the computers can then use the range from ...........1.2 onwards

    All more complicated than I'd anticipated, though I'm impressed that the Mac managed to work this out for itself. Not so Vista.

    Thanks for your support.
     

Share This Page