Airport Extreme & Azureus & Sharing Ex hard drive

Discussion in 'Mac Accessories' started by ScotRobson, Nov 27, 2007.

  1. ScotRobson macrumors 6502

    Joined:
    Feb 3, 2004
    Location:
    Torquay UK
    #1
    Hello

    Since getting my airport extreme I have had problems with Azureus and dont know what i need to do.

    I have never had problems with Azures ever since i started using it always had nice green happy faces now i always have grey or yellow faces.

    When i do the NAT test, testing port 61707 i get a message saying that the connection was refused. I don't know what i need to do to resolve this.

    Im using a Netgear router and OSX 10.4.11

    Also I have a second problem trying to share my external hard drive (Mybook) with my Macbook, basically the external hard drive doesn't show on my macbook.


    Thanks for any help in advance
    Scot
     
  2. ScotRobson thread starter macrumors 6502

    Joined:
    Feb 3, 2004
    Location:
    Torquay UK
    #2
    Dont worry, ive sorted the Azureus problem.

    Still have the problem with the external HD sharing though if anyone can help with that?

    Scot
     
  3. daveffreep macrumors newbie

    Joined:
    Nov 27, 2007
    Location:
    Brooklyn, NY
    #3
    How did you fix the NAT problem?

    I can't d/l anything from Azureus.

    DC
     
  4. macleod199 macrumors 6502

    Joined:
    Mar 10, 2007
    #4
    Unfortunately NAT-PMP (the IETF standard auto port mapping protocol) is broken in new versions of the Airport Extreme firmware (definitely 7.2.1, not sure about 7.2.0). I downgraded to 7.1.1 to get it working again, which isn't an option for the Gigabit version. You'll have to do a manual port mapping in that case.
     
  5. motownflip macrumors regular

    Joined:
    Oct 24, 2007
    #5
    is this a new external hard drive? Have you partitioned the drive? Did it work before?
     

Share This Page