Airport Extreme Base Station Problem, please help!!!!!!!!!

Discussion in 'Mac Accessories' started by chester0711, Jun 11, 2010.

  1. chester0711 macrumors newbie

    Joined:
    Jun 11, 2010
    #1
    I have decided to switch over to a beautiful Airport Extreme Base Station for use as my modem/router/etc.... (many reasons for this)

    I was using a netgear modem and it was okay but coverage area was spotty and it would literally just drop connection so I bought a base station as I am told it is a wonderful unit.


    My problem started when I began to crank it up and the Airport setup program (the airport utility software) stated that the ethernet was not plugged into the Airport Extreme base station. I checked over and over and all physical connections have been made.

    I figured their may be damage so I decided to test it again with the netgear modem and all was fine.

    I went back to base station and same result.

    All software updates have been made.

    Does anybody have a fix for this?
     
  2. Santabean2000 macrumors 68000

    Santabean2000

    Joined:
    Nov 20, 2007
    #2
    Have you tried restarting the modem after connecting the BaseStation?
     
  3. chester0711 thread starter macrumors newbie

    Joined:
    Jun 11, 2010
    #3
    When you say "restart the modem" what exactly do you mean? I thought the base station was a modem/router/etc....?

    Or are you referring to restarting the base station on the back of the unit with the restart button? If that is what you are referring to then no I have not.
     
  4. ftaok macrumors 601

    ftaok

    Joined:
    Jan 23, 2002
    Location:
    East Coast
    #4
    The AEBS is not a modem. It is just a router. Your netgear may (or may not) be a modem/router. If it is a modem/router, you'll still need it, but you can disable the router part of it and use the AEBS as the router.

    So, you'll need to find out if the netgear is indeed a modem as well as a router.
     
  5. chester0711 thread starter macrumors newbie

    Joined:
    Jun 11, 2010

Share This Page