Airport Extreme blocking access to my website?

Discussion in 'Mac OS X Server, Xserve, and Networking' started by jhajjar, Jun 4, 2009.

  1. jhajjar macrumors newbie

    Mar 27, 2009

    I've been having alot of trouble for the past two days with my airport extreme. It seems to have blocked access to my personal website and my hosting company's website too. Everything else is fine, I can access all the internet except these two sites.

    When I plug in the ethernet cable from my modem directly into my computer (mac or pc) I can access my website just fine. So I figured that the airport extreme is blocking the access.

    I tried resetting the extreme, reinstalling Airport utility, resetting my modem.I called apple support, we tried everything possible with no results... I contacted my internet provider, they don't have a clue what it could be.

    Has this happened to anyone? Can anyone help me out?

  2. phalvor macrumors newbie

    Jun 4, 2009
    same problem here.

    Airport Extreme firmware 7.41

    problem started two days ago, just one site i'm being blocked from - ftp & http. (i've tried downgrading to 7.32 and restoring to factory defaults)

    i can access bypassing the airport and connecting directly the cable modem, but that defeats the purpose of having an airport.

Share This Page