Airport extreme boot times

Discussion in 'Mac Accessories' started by omeletpants, Feb 4, 2010.

  1. omeletpants macrumors regular

    Joined:
    Oct 21, 2005
    #1
    Just installed Airport Extreme and it's connected. When I reboot the computer it takes about 3 minutes for the internet to connect. With the DSL cable box it only took about 20 seconds. Any settings I can change to increase the speed?
     
  2. calderone macrumors 68040

    calderone

    Joined:
    Aug 28, 2009
    Location:
    Seattle
    #2
    What are you doing to check if it is connected to the internet?

    Are you getting an IP right away? If not, is that what is taking 3 minutes?
    Are you connecting via wireless or wired?

    Definitely need more details here.

    The AEBS is always connected unless you are powering it down. Since you mentioned DSL, is your computer initiating PPPoe (if your ISP requires it). If so, this could be part of the delay. Like I said, need more details about your setup to help.
     
  3. omeletpants thread starter macrumors regular

    Joined:
    Oct 21, 2005
    #3
    I have an ethernet cable running from the Airport Extreme to the the iMac. The other things not sure how to check. But it's interesting that the Macbook boots up and connects to the internet (wirelessly) immediately.
     
  4. calderone macrumors 68040

    calderone

    Joined:
    Aug 28, 2009
    Location:
    Seattle
    #4
    You may want to try connecting the iMac wirelessly. If it works fine, you know that the ethernet is the problem.
     

Share This Page