AirPort Extreme Card not recognized

Discussion in 'Mac Basics and Help' started by Poohjlv, Dec 20, 2007.

  1. Poohjlv macrumors newbie

    Joined:
    Mar 26, 2006
    Location:
    Philadelphia
    #1
    Hi all,

    I just recently purchased a friend's 12" PowerBook G4 (1 GHz ). I reformatted it using my store bought Tiger DVD. Since then, it has not recognized the AirPort Extreme card. I took it out (it's in the battery compartment) and put it back - not a loose connection. I ran all the software updates and restarted. The System Profiler has "No information found" under the AirPort Card heading.

    I don't know what else to do. I'm completely stumped and I can't find any support articles to troubleshoot this problem.

    Thanks in advance.
     
  2. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #2
    If you're positive that it's seated fully (I've had situations where I was sure an Airport card was properly installed but wasn't) and System Profiler isn't showing ANYTHING that looks like the card, it's possible it's just dead. If it were just a software not seeing it issue, I'd expect it to show up as something in the hardware info.

    The only thing to try would be a complete reinstall to see if that makes any difference.
     
  3. Poohjlv thread starter macrumors newbie

    Joined:
    Mar 26, 2006
    Location:
    Philadelphia
    #3
    Thanks for your help. It turns out that it looked like it was flush in the slot, but because the chassis is a little twisted from being dropped, it actually wasn't hitting the contacts. All fixed now.
     

Share This Page