Airport Extreme doesn't see hard drive

Discussion in 'Mac Accessories' started by BigStrip, Dec 7, 2009.

  1. BigStrip macrumors member

    Joined:
    Jul 14, 2009
    #1
    I just got an airport extreme (brand new). I have an external HDD (lacie rugged) that I use for time machine backups. I normally connect it with firewire 800 but of course AEBS doesn't have fw800 so I used the usb, It will not show up under disks under airport utilities. It works if unplug it and plug it into the usb on my mbp and does fine. So its not a usb issue or not a format issue. I turned on share disks over WAN, but still nothing. Any ideas?
     
  2. RipeRetina macrumors regular

    RipeRetina

    Joined:
    Mar 26, 2009
    Location:
    Maryland
    #2
    I wish I could help you, but I can only tell you that I think ANY wireless router with a usb drive will not work completely. I have a dlink 655 at one house and a this aebs here, both with stuff hooked up. The dlink has a printer hooked up (well, did) and it was on and off. The aebs had a usb hd hooked up to it and it worked pretty well until just recently. There was an airport update recently that I think started this problem. Whether or not this is a software or hardware related issue, my diagnosis is that ANY wireless router with usb ports will not work the way they should.
     
  3. milton.sheaf macrumors regular

    Joined:
    Dec 14, 2009
    #3
    Accessing storage devices over TCP/IP is horrible and slow. Adding WLAN to the mix makes things even worse, and then when the drive interconnect is USB, that just adds insult to injury. It's a horrid solution to begin with, no point in trying to make it work because even when it works, it sucks. badly. Get a nice firewire drive and attach it locally, you will be so much happier.
     
  4. akadmon macrumors 68010

    Joined:
    Aug 30, 2006
    Location:
    New England
    #4
    In the Finder, open the Network window (look under the Go menu), then select the AEBS (it will appear with a name you gave it when you set it up), double click on it and you will see the name of the HDD connected to the AEBS. Double click on it to mount it on the desktop.
     
  5. cderalow macrumors 6502

    cderalow

    #5

    I've had 0 issues accessing drives attached to my original AEBS since I first bought it.

    Not only do I not have issues with drives, but I've got a 7 port USB hub attached to it, with 3 drives and 3 printers, and never have any problems using wires or wireless in printing or accessing the data at reasonable speeds. (in fact, I find going over n speeds to be just as efficient as going over a direct USB connection or FW800)
     
  6. starmagic macrumors newbie

    Joined:
    Nov 17, 2006
    #6
    Trying to connect WD HD via AEBS

    I am having the same problem as this person was. I tried your suggestion, but my AEBS does not show up in the network window! It is working, I am on line! And when I connect my printer into the AEBS, it works just fine.

    Any other ideas?
     
  7. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #7
    Try this out... on Finder, go to Go>Connect to Server and type in :

    afp://192.168.1.1
     
  8. starmagic macrumors newbie

    Joined:
    Nov 17, 2006
    #8
    WD HD and AEBS

    Well, it failed. But I feel hopeful - got any other ideas?
     
  9. starmagic macrumors newbie

    Joined:
    Nov 17, 2006
    #9
    Ok, I have gotten part way there! I power cycled the network. Now I can get to the HD (via the AEBS) under the "devices" section of the side panel, under my computer. And it comes up when I GO to server with the number above (but the last number is 64 instead of 1). But under network, it show's a connection via AEBS's name, then says it cannot complete the operation because it cannot be found...

    Any more suggestions? I'd like to access this HD from multiple computers in the house, and this way, it will only connect to this original one.

    confusing, huh?
    Thanks for your help!
    Star
     

Share This Page