Airport Extreme Dropping Internet Connection

Discussion in 'Mac Accessories' started by ddeadserious, Nov 1, 2009.

  1. ddeadserious macrumors 6502a

    ddeadserious

    Joined:
    Jul 28, 2008
    Location:
    Plymouth, MI
    #1
    I have a 3 month old Airport Extreme Base Station(dual band) running a secured 2.4 and 5GHz network.

    It is dropping it's wireless internet(not signal, just internet) on my 13" Unibody MBP at least 2 or 3 times per day. Not at a certain time, or under certain circumstances, and I can't replicate it. My computer will continue to see the networks(named airFORBUSH and airFORBUSH(5GHz)), but there will be no internet, and it won't stay connected to them. If I connect to the network named "FORBUSH", which is our Linksys network, it connects and is up and running again, so I know it's not our ISP.

    Here's my setup in my house(I'm the only one having this issue, since I'm the only one running wireless on the AEBS).
    Linksys WRT54G Router(feeding everything listed below, wirelessly unless otherwise noted)
    • Windows Desktop Computer(via ethernet)
    • 500GB NAS Machine(via ethernet)
    • 13" Macbook
    • 12" Powerbook
    • 15" Junk Dell Notebook
    • 15" Junk Toshiba Notebook
    • Nintendo Wii
    • 2 Nintendo DS's
    • 1 Nintendo DSi
    • Airport Extreme(via ethernet)

    And then the Airport Extreme is feeding:
    • 1TB Iomega HD(via USB, obviously. Used for wireless TM backups without a hitch since 10.6.1)
    • PowerMac G4(via ethernet)
    • xBox 360(via ethernet)
    • 13" Macbook Pro
    • 13" Blackbook
    • iPhone 3GS

    It's very seldom(if ever), that all of these devices are being used at once, but I just want to be clear on the way everything is set up.

    Does the Airport Extreme have the default 1 year applecare on it? Should I just take it in? Any other suggestions to troubleshoot? Thanks.
     
  2. jecapaga macrumors 601

    jecapaga

    Joined:
    Jul 1, 2007
    Location:
    Southern California
    #2
    What do you have your channels set at. Automatic? Try using a dedicated channel from the drop down list in case something is causing interference. I believe either way the AE has the one year warranty.
     
  3. NATO macrumors 68000

    NATO

    Joined:
    Feb 14, 2005
    Location:
    Northern Ireland
    #3
    Mine seems to do this occasionally - I have the following network configuration:

    Linksys ADSL Modem --> Netgear Powerline Adapter ~~ Netgear Powerline Adapter --> Airport Extreme.

    Every now and again it will drop the internet connection (the actual Wireless network itself it unaffected). I have to go into Airport Utility and reboot the router before it will pick up the internet again. I wondered whether it had something to do with perhaps the modem changing IP address or something which the Airport Extreme wasn't able to pick up on. I'm hoping future firmware addresses the issue.
     
  4. zakthemack macrumors member

    Joined:
    Sep 15, 2004
    #4
    I've had this persistent issue over the past two months, and it drives me up the wall. I've tried rolling back the firmware, I've tried using a dedicated channel. Apart from those two solutions are there additional ones that I should try?
     
  5. ddeadserious thread starter macrumors 6502a

    ddeadserious

    Joined:
    Jul 28, 2008
    Location:
    Plymouth, MI
    #5
    I took mine into the Apple store and they ordered me a new one. Didn't even bother testing it since my problem was intermittent.
     
  6. plaintiger macrumors member

    Joined:
    Sep 3, 2008
    #6
    me too

    i went to a netgear router for a while because my original flying-saucer AirPort Extreme was unreliable; never had a single dropped connection with that router, but setting up a wireless print server on a Mac-only network was a nightmare and a half. when the dual-band AE came out i decided to give it another try, and while it's a vast improvement over older AEs, it's still unsatisfactory. i want a router with the ease-of-use of an AirPort base station and the reliability of a Netgear. there's a market for something like that.

    for now, i'm changing the 2.4 GHz channel from Automatic to channel 3 to see if that helps. if not, i'll go through the channels one by one with my fingers crossed, and if that doesn't do it, maybe i'll just have to buy another Netgear setup.
     
  7. lavrberg macrumors newbie

    Joined:
    May 5, 2010
    #7
    ...and me

    I've had the same problem for a long time.
    I have tried all sorts of different settings in the 3 various routers I've dealt with and in my MB Pro, but the internet connection keeps dropping intermittently. That includes dedicated channel, MTU and numerous other tricks but to no avail. I have tried everything with routers from TRENDnet, Belkin and latest ASUS. The two latter are 'N'-routers. Mind you, the actual wireless connection to the router is unaffected and I can play music/movies from my NAS without trouble. But not get on the internet. If I disable and re-enable Airport it works again for a little while.
    However if I change to WEP (64/128bit) security and stay away from WPA/WPA2 the connection stays up. And it has no problems reconnecting after sleep.
    I will not try and guess what the problem is but seems to be related to some of the protocols (HTTP?) in conjunction with security settings.

    Perhaps some of you can use this workaround.
     
  8. JasonZeppelin macrumors newbie

    Joined:
    May 6, 2010
    #8
    Overheating

    Mine drops the connection or temporarily stops transmitting when it gets too hot. I have it on an air conditioner vent. When I'm playing games online or on YouTube I have to turn the air on :p Does anyone gets this too? I thought about buying a coke can cooler and laying it on that too.
     
  9. mstrze macrumors 68000

    Joined:
    Nov 6, 2009
    #9
    I had similar issues about 4 or 5 months ago and after I did a factory restore it's been running without any problems FWIW.
     
  10. JasonZeppelin macrumors newbie

    Joined:
    May 6, 2010
    #10
    overheating

    Did you mean for overheating?
     
  11. mstrze macrumors 68000

    Joined:
    Nov 6, 2009
    #11
    No...for the OP's original problem of keeping the network, but losing the internet.
     
  12. NATO macrumors 68000

    NATO

    Joined:
    Feb 14, 2005
    Location:
    Northern Ireland
    #12
    Mine does it intermittently and it's bloody annoying... it's not just the very latest version of the AEX either, I've had all the previous versions and they all do it.

    It seems to happen when the AEX loses sync with the modem. If I switch the modem off/on, the AEX doesn't seem to recognise the modem is back and while the network is 100%, the internet connection won't work.

    I might actually ring AppleCare sometime and try to speak to a product specialist to raise the issue as it is annoying to find the internet connection isn't working and I have to go upstairs and reboot the AEX.
     
  13. mstrze macrumors 68000

    Joined:
    Nov 6, 2009
    #13
    May I ask?:

    Are you turning your modem off frequently? I have only cycled the power on my modem during troubleshooting when I was having connection issues. It's always on for me and if we lose power, AEX and my cable modem both come back up without issue.

    One thing I had success with was to do a 'hard reset' of the AEX to cure some glitches.
     
  14. sstrippoli macrumors newbie

    Joined:
    Jan 27, 2005
    #14
    Airport Extreme Dropping Internet Connection

    Dear Forum Readers-

    PROBLEM DOCUMENTATION
    I am posting this Sept 28, 2010 following a call to AppleCare Support yesterday. The call was eventually escalated to an Advanced Support Tech and after an lengthy session with them the reason/cause of the problem was still not fully identified ... much less resolved. Therefore, my case was being further referred to Apple Engineering for consultation. I am to receive a call-back from the Advanced Tech in about 5 days following his consultation with Engineering.
    .
    If you have researched this issue online (thru Apple site as well as as other online forums & postings) you will see that this problem has been reported as far back as 2007 or earlier _and_ have plagued older versions of Airport Extreme as well as the newest to date (A1354 - Dual Simultaneous 2.4/5Ghz).
    .
    Various Users have encountered the problem in different configs & usage conditions; from repeated spontaneous dropped connections, when attempting a mobile call, during torrent downloads, when watching movies, etc. The problem does NOT seem to be ISP carrier specific, nor modem specific. The only commonality seems to be that it is a sudden spontaneous loss of PPPoE Connection & an IP address. The loss is sometimes brief (a few seconds) with the connection re-established. For some users, sometimes the dropped connection is NOT automatically re-established. However, even when the drop is brief, data flow is disrupted.
    .
    For me, I notice the problem mainly (and almost exclusively) during streaming content. YouTube is almost unusable to me. Occasionally I will get thru a whole video, but most often it will start and I can see the data loading but then I see the streaming-buffer progress bar stop, the play progress bar catches up to it, and that's it !! When the streaming stops, the Airport icon in Menu-bar usually reports attempt to establish PPPoE connection. Occasionally, Airport Utility will even launch to report the problem to me. Even if/when it does re-connect... streaming content will not resume again.
    .
    MY DETAILS:
    • I am in Baltimore/Washington area.
    • My ISP is Earthlink :: COVAD provides the backbone.
    • Modem: Speedstream 5260.
    • Airport Extreme A1354 (2009) which I bought to replace
    earlier 2007 Airport Extreme A1143 in unsuccessful attempt
    to resolve this very problem.
    • Firmware: 7.5.1
    • Airport Express-n A1264 (to extend network)
    • MacBook Pro Core 2 Duo 2.16Ghz :: but problem occurs on other devices too
    • System :: OS X 10.5.8
    .
    STEPS ATTEMPTED
    Replaced Airport hardware
    Rebuilt entire LAN
    Changed various settings (channels, wireless options, etc)
    Connect via wifi with all other devices turned-off, except BaseStation & laptop
    Connect via ethernet to Airport Extreme
    Connect via ethernet directly to Speedstream modem :: using new PPPoE connection in Network in Sys Pref's
    .
    PLEASE NOTE
    1.
    Problem did NOT occur when connected directly to DSL modem.
    Thus problem is not with Service Provider _nor_ with the modem !!!
    Problem appears to be clearly related to the Airport Extreme.
    .
    2.
    Problem DID occur when connected using Airport Extreme...
    ... even when connected directly using ethernet rather than wifi !!!
    So it is not exclusively a wireless or radio problem.
    .
    Some past postings have questioned problems with WMM (wireless multi-media) functionality, with QoS (quality of service) issues, with need to have to Ports 500 & 4500 open, with needing IP SEC pass-thru.
    .
    I still have no answers or solutions to share but wanted to post some detailed info to help document the problem for others (and for Apple) that the problem DOES exist, seems to be longstanding & still unaddressed, and some of the attempts or steps taken to identify or resolve the problem... thus far unsuccessfully ... even with Escalated Apple Support.
    .
    Any & all comments or contributions regarding this issue will be greatly appreciated. And quite a few other Apple Airport customers, not just by me.
    .
    s. strippoli
    .
     

Share This Page