Airport Extreme drops connection every 30 minutes or so

Discussion in 'Mac Accessories' started by timotay89, Sep 3, 2012.

  1. timotay89 macrumors regular

    Joined:
    Jul 20, 2011
    #1
    I have a 5th gen airport extreme for the wireless internet at my house. We have Verizon Fios (which comes with its own wireless router). When I'm on either of the networks put out by the Airport Extreme, they lose the connection every 30 minutes or so. If I open up Airport Utility when this happens, the green light under the world (labeled "Internet") is yellow.

    I've tried connecting to either network (2.4 Ghz and the 5 Ghz) but the problem persists. I've already gotten a replacement from the Apple store over this. I've also disabled the wireless capabilities of the Verizon wireless router, but nothing seems to work. I've also tried the 7.5.1, 7.6, and 7.6.1 (or whatever the newest one is) for the firmware on the Airport Extreme, but nothing changes.

    The AE is also in bridge mode. I use Safari, but I know that the problem happens regardless of what browser I'm using.

    This problem happens on my MBP (early 2008), another (newer) MBP, 2 iPads, an iPhone, and a laptop running Windows Vista.

    Can anyone give advice on solving this problem please?
     
  2. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #2
    Have you tried changing the broadcast channel? Sometime nearby WiFi signals on the same channel cause the interference you are seeing.
     
  3. timotay89 thread starter macrumors regular

    Joined:
    Jul 20, 2011
    #3
    I think I changed it once before. Is there a way to figure out what channels are in use around me?
     
  4. WesCole macrumors 6502a

    Joined:
    Jul 1, 2010
    Location:
    Texas
    #4
    This is probably what is wrong. Try channel 5...I have had the best luck with that channel, but it depends on what your neighbors are using.

    You could try something like this to check out other WiFi spots in the area.
     
  5. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #5
    http://www.istumbler.net/
     
  6. timotay89 thread starter macrumors regular

    Joined:
    Jul 20, 2011
    #6
    Update

    I've used iStumbler for a week or so now. I also got a new airport extreme from the local Apple store (they gave me a new one when I explained the problem).

    I've also changed where the thing is placed so that there's not as many walls for the signal to pass through.

    The problem isn't as bad as it used to be, but it's still not a great signal. If I'm in the same room as the Airport Extreme, iStumbler shows a signal strength of in the 50-60% range for the 5Ghz network. It works fine when I'm that close, but it still drops off in different parts of the house.

    Any other suggestions for fixing it? I'll be moving in a week to an apartment (smaller than the house I'm in now) and I'll be on my own so there will be less things accessing the Airport Extreme. Any suggestions for what to do there to try and prevent this problem?

    Thanks for everyone's help so far.
     

Share This Page